Activity log for bug #527666

Date Who What changed Old value New value Message
2010-02-25 10:42:56 DevenPhillips bug added bug
2010-02-25 18:29:04 Anzenketh affects ubuntu lvm2 (Ubuntu)
2010-02-25 18:29:24 Anzenketh tags boot lucid lvm boot lucid lvm regression-potential
2010-02-25 19:16:31 Anzenketh lvm2 (Ubuntu): status New Incomplete
2010-03-09 19:30:58 Stephan Ruegamer lvm2 (Ubuntu): status Incomplete Confirmed
2010-03-10 17:05:30 Arnulf Heimsbakk attachment added lvm-parts.sh http://launchpadlibrarian.net/40705999/lvm-parts.sh
2010-03-11 12:45:17 Arnulf Heimsbakk nominated for series Ubuntu Lucid
2010-03-14 21:19:16 Amit Kucheria lvm2 (Ubuntu): importance Undecided Medium
2010-03-14 21:28:10 Amit Kucheria lvm2 (Ubuntu): assignee Scott James Remnant (scott)
2010-03-15 15:16:01 Arnulf Heimsbakk attachment added fstab.ah http://launchpadlibrarian.net/40959206/fstab.ah
2010-03-15 15:16:38 Arnulf Heimsbakk attachment added mountall.debug.ah http://launchpadlibrarian.net/40959215/mountall.debug.ah
2010-03-15 18:55:08 Amit Kucheria lvm2 (Ubuntu): importance Medium High
2010-03-18 10:34:47 Arnulf Heimsbakk affects lvm2 (Ubuntu) mountall (Ubuntu)
2010-03-19 19:48:54 Amit Kucheria summary LVM Not mounting in Lucid LVM volumes not mounted in Lucid
2010-03-19 19:49:37 Amit Kucheria summary LVM volumes not mounted in Lucid multiple LVM volumes not mounted in Lucid
2010-03-23 02:27:44 Kees Cook bug task added mountall (Ubuntu Lucid)
2010-03-23 02:27:55 Kees Cook mountall (Ubuntu Lucid): milestone ubuntu-10.04-beta-2
2010-03-25 18:40:26 Michael Heča attachment added mountall logs from boot http://launchpadlibrarian.net/41981056/mountall-log-orgoj-20100325.zip
2010-03-26 15:45:58 Colin Watson mountall (Ubuntu Lucid): assignee Scott James Remnant (scott) Canonical Foundations Team (canonical-foundations)
2010-03-27 08:41:04 Michael Heča attachment added mountall-orgoj-ok.tar.gz http://launchpadlibrarian.net/42145401/mountall-orgoj-ok.tar.gz
2010-03-30 11:13:51 Steffen Neumann removed subscriber Steffen Neumann
2010-03-31 14:58:42 Scott James Remnant (Canonical) summary multiple LVM volumes not mounted in Lucid Waiting for /some/partition [SM]
2010-03-31 14:58:47 Scott James Remnant (Canonical) mountall (Ubuntu Lucid): status Confirmed Triaged
2010-03-31 14:58:55 Scott James Remnant (Canonical) mountall (Ubuntu Lucid): assignee Canonical Foundations Team (canonical-foundations) Scott James Remnant (scott)
2010-03-31 14:59:57 Scott James Remnant (Canonical) description When booting up in Lucid, often times the bootsplash screen will stop at "Waiting for /home". The only reason I can think of for this delay is that the LVM2 modules/subsystem have not loaded yet. My home directory is on an LVM2 volume so that I can mirror and resize easily as time passes. This bug describes the fault where during booting you will see the message "Waiting for /some/partition [SM]" That may be LVM, it may be encrypted, or it may simply be on a slower disk. The key point is that the message is intelligible, and never goes away on its own. In effect, boot hangs because a drive takes more than 2s to become ready
2010-03-31 15:01:26 Scott James Remnant (Canonical) mountall (Ubuntu Lucid): status Triaged Fix Committed
2010-03-31 18:40:10 Launchpad Janitor mountall (Ubuntu Lucid): status Fix Committed Fix Released
2010-04-03 08:35:16 Michael Heča attachment added boot.log http://launchpadlibrarian.net/42957861/boot.log
2010-04-04 13:18:21 Michael Heča attachment added boot.log http://launchpadlibrarian.net/43077967/boot.log
2010-04-04 13:18:21 Michael Heča attachment added udev http://launchpadlibrarian.net/43077970/udev
2010-04-04 14:57:46 Arnulf Heimsbakk attachment added mountall.debug-100404-ah http://launchpadlibrarian.net/43084241/mountall.debug-100404-ah
2010-04-04 14:59:10 Arnulf Heimsbakk attachment added udev-100404-ah http://launchpadlibrarian.net/43084292/udev-100404-ah
2010-04-06 14:25:20 Barry Warsaw mountall (Ubuntu Lucid): status Fix Released Confirmed
2010-04-07 14:05:30 Scott James Remnant (Canonical) mountall (Ubuntu Lucid): status Confirmed Fix Released
2010-04-19 19:35:32 Micheal Waltz attachment added Manual skipping of LVM filesystems to boot fully http://launchpadlibrarian.net/44844018/ubuntu-1004-skip-LVM-527666.JPG
2010-04-23 09:42:07 Mathieu Alorent mountall (Ubuntu Lucid): status Fix Released Confirmed
2010-04-23 09:49:02 Mathieu Alorent attachment added Bootchart OK http://launchpadlibrarian.net/45079910/bootchart_ok.png
2010-04-23 09:51:32 Mathieu Alorent attachment added Tarball with bootcharts, mountall debug logs and fstab. http://launchpadlibrarian.net/45080028/bug527666_attachment.tar.gz
2010-04-23 18:44:24 Scott James Remnant (Canonical) mountall (Ubuntu Lucid): status Confirmed Fix Released
2010-04-23 18:46:17 Scott James Remnant (Canonical) summary Waiting for /some/partition [SM] mountall blocks on timeout waiting for a partition, rather than supplying prompt and picking it up later
2010-05-28 16:50:40 Julian Wiedmann removed subscriber Julian Wiedmann