Ubuntu

Comment 4 for bug 500785

directhex (directhex) wrote :

The error you report happens when installing a .xpi file from go-mono.com, it is not a problem in the Ubuntu packaging (which specifically is patched to allow building on architectures like PowerPC)