package moodle 1.9.9.dfsg2-2 failed to install/upgrade: 子进程 已安装 post-installation 脚本 返回了错误号 1

Bug #852453 reported by 杨鑫 on 2011-09-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
moodle (Ubuntu)
Undecided
Unassigned

Bug Description

it makes me can not remove a software clearly

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: moodle 1.9.9.dfsg2-2
ProcVersionSignature: Ubuntu 2.6.38-11.48-generic 2.6.38.8
Uname: Linux 2.6.38-11-generic i686
NonfreeKernelModules: fglrx
Architecture: i386
Date: Sat Sep 17 13:51:55 2011
ErrorMessage: 子进程 已安装 post-installation 脚本 返回了错误号 1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
PackageArchitecture: all
SourcePackage: moodle
Title: package moodle 1.9.9.dfsg2-2 failed to install/upgrade: 子进程 已安装 post-installation 脚本 返回了错误号 1
UpgradeStatus: No upgrade log present (probably fresh install)

杨鑫 (yangxin437) wrote :
杨鑫 (yangxin437) wrote :

please solve this problem quickly

security vulnerability: yes → no
visibility: private → public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers