Unable to set required password

Bug #367713 reported by clawsofscorpius on 2009-04-27
2
Affects Status Importance Assigned to Milestone
moodle (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: moodle

Installer requires a non-blank password be set as part of the Moodle package, but never provides a dialog box or other means to enter the required password.

ProblemType: Package
Architecture: amd64
DistroRelease: Ubuntu 9.04
ErrorMessage:
 ErrorMessage: subprocess post-installation script returned error exit status 1
NonfreeKernelModules: nvidia
Package: moodle 1.9.4.dfsg-0ubuntu1
PackageArchitecture: all
SourcePackage: moodle
Title: package moodle 1.9.4.dfsg-0ubuntu1 failed to install/upgrade:
Uname: Linux 2.6.27-14-generic x86_64

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers