package moodle 2.5.4-1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Bug #1448691 reported by alingherghe@gmail.com on 2015-04-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
moodle (Ubuntu)
Undecided
Unassigned

Bug Description

the ubuntu software center turned gray and remained so.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: moodle 2.5.4-1ubuntu1
ProcVersionSignature: Ubuntu 3.16.0-34.47~14.04.1-generic 3.16.7-ckt8
Uname: Linux 3.16.0-34-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3.10
Architecture: amd64
Date: Sun Apr 26 17:34:21 2015
DuplicateSignature: package:moodle:2.5.4-1ubuntu1:subprocess installed post-installation script returned error exit status 128
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2015-04-19 (6 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
PackageArchitecture: all
SourcePackage: moodle
Title: package moodle 2.5.4-1ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers