package moodle 2.5.4-1ubuntu1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

Bug #1435826 reported by alysson alves on 2015-03-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
moodle (Ubuntu)
Undecided
Unassigned

Bug Description

Não consigo instalar o moodle.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: moodle 2.5.4-1ubuntu1
ProcVersionSignature: Ubuntu 3.13.0-46.75-generic 3.13.11-ckt15
Uname: Linux 3.13.0-46-generic i686
ApportVersion: 2.14.1-0ubuntu3.7
Architecture: i386
Date: Mon Mar 23 12:34:01 2015
ErrorMessage: sub-processo script post-installation instalado retornou estado de saída de erro 1
InstallationDate: Installed on 2014-12-01 (112 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release i386 (20140722.2)
PackageArchitecture: all
SourcePackage: moodle
Title: package moodle 2.5.4-1ubuntu1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1
UpgradeStatus: No upgrade log present (probably fresh install)

alysson alves (alysson-thans) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers