[edgy] monodevelop throws exception on any important task

Bug #58649 reported by bgrupe
4
Affects Status Importance Assigned to Milestone
monodevelop (Ubuntu)
Undecided
Sebastian Dröge

Bug Description

monodevelop throws exceptions e.g. when saving a file and thus is unusable atm

Exception occurred: Shortcut file:///home/bastian already exists

GLib.GException: Shortcut file:///home/bastian already exists
  at Gtk.FileChooserDialog.AddShortcutFolder (System.String folder) [0x00000]
  at MonoDevelop.Components.FileSelector.CommonSetup () [0x00000]
  at MonoDevelop.Components.FileSelector..ctor (System.String title, FileChooserAction action) [0x00000]
  at MonoDevelop.Components.FileSelector..ctor (System.String title) [0x00000]
  at MonoDevelop.Prj2Make.ImportPrj.Run () [0x00000]
  at MonoDevelop.Components.Commands.CommandHandler.Run (System.Object dataItem) [0x00000]
  at MonoDevelop.Components.Commands.ActionCommand.DispatchCommand (System.Object dataItem) [0x00000]
  at MonoDevelop.Components.Commands.CommandManager.DispatchCommand (System.Object commandId, System.Object dataItem, System.Object initialTarget) [0x00000]

Revision history for this message
Martey Dodoo (martey) wrote :

See <a href='http://lists.ximian.com/pipermail/monodevelop-list/2006-August/004379.html">this post on the MonoDevelop mailing list</a> and its resultant thread. Seems to be fixed in SVN upstream.

Revision history for this message
Sebastian Dröge (slomo) wrote :

Thanks, I'll get this uploaded later :)

Changed in monodevelop:
assignee: nobody → slomo
status: Unconfirmed → In Progress
Revision history for this message
Sebastian Dröge (slomo) wrote :

Should be fixed with 0.11+svn20060818-0ubuntu2.

Changed in monodevelop:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers