Ubuntu

should build-dep on mono-xsp2-base

Reported by Jerome Haltom on 2007-06-30
4
Affects Status Importance Assigned to Milestone
monodevelop (Debian)
Fix Released
Unknown
monodevelop (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: monodevelop

This seems reasonable to me. Don't need a running server to build against.

Changed in monodevelop:
importance: Undecided → Wishlist
Cesare Tirabassi (norsetto) wrote :

Yes, neither mono-xsp2 nor mono-xsp are strictly needed, the -base package should be sufficient.

Changed in monodevelop:
status: New → Confirmed

Do you work on it norsetto ? otherwise I'd be happy fix it.

Changed in monodevelop:
assignee: nobody → christophe-sauthier
Changed in monodevelop:
status: Unknown → New
Cesare Tirabassi (norsetto) wrote :

I'd rather wait until we get some feedback from Debian.
If they don't see a reason to change it, we might stick with that as I'd rather minimise the delta with them, if not strictly necessary.

Changed in monodevelop:
assignee: christophe-sauthier → nobody
Changed in monodevelop:
status: New → Fix Released
Cesare Tirabassi (norsetto) wrote :

Waiting for mono-addins sync before we can merge 0.18.1+dfsg-1 (Bug #180154)

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package monodevelop - 0.18.1+dfsg-1ubuntu1

---------------
monodevelop (0.18.1+dfsg-1ubuntu1) hardy; urgency=low

  * Merge from debian unstable. (LP: #134197)
    - Build depend on mono-xsp2-base (LP: #123182)
    - Stability (LP: 159946, 157394, 174083, 152457)
  * Remaining changes:
    - Adjust build-depends to re-add firefox-dev
    - Adjust depends to re-add firefox.

 -- Mario Limonciello <email address hidden> Mon, 21 Jan 2008 18:30:22 -0600

Changed in monodevelop:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.