Please sync monodevelop-database 1.0+dfsg-3 (universe) from Debian experimental (main).

Bug #318706 reported by Jo Shields on 2009-01-19
6
Affects Status Importance Assigned to Milestone
monodevelop-database (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: monodevelop-database

Please sync monodevelop-database 1.0+dfsg-3 (universe) from Debian experimental (main).

Changelog since current jaunty version 1.0+dfsg-2build1:

monodevelop-database (1.0+dfsg-3) experimental; urgency=low

  * debian/rules, debian/control:
    + Update for the Mono 2.0 transition. Build-dep on mono-devel (>= 2.0) to
      pick up csc. Remove obsolete libmono-dev build-dep.
    + Pass /usr/bin/csc to configure to use this compiler to build
  * debian/watch: Mangle version (Lintian cleanup)
  * debian/patches/link_system_libs.dpatch: Add description (Lintian cleanup)
  * debian/copyright: Correct FSF address (Lintian cleanup)
  * debian/control: Bump standards-version to 3.8.0 (no changes required)

 -- Iain Lane <email address hidden> Wed, 17 Dec 2008 22:45:42 +0000

Daniel Holbach (dholbach) wrote :

Hum..... does not build in jaunty amd64 pbuilder:

checking for gmcs... no
configure: error: Can't find "gmcs" in your PATH
make: *** [configure-stamp] Error 1
dpkg-buildpackage: failure: debian/rules build gave error exit status 2
pbuilder: Failed autobuilding of package
 -> Aborting with an error
 -> unmounting dev/pts filesystem
 -> unmounting proc filesystem

On Tue, 2009-01-20 at 06:03 +0000, Daniel Holbach wrote:
> Hum..... does not build in jaunty amd64 pbuilder:
>
> checking for gmcs... no
> configure: error: Can't find "gmcs" in your PATH
> make: *** [configure-stamp] Error 1
> dpkg-buildpackage: failure: debian/rules build gave error exit status 2
> pbuilder: Failed autobuilding of package
> -> Aborting with an error
> -> unmounting dev/pts filesystem
> -> unmounting proc filesystem

Are you sure that's the version from Experimental? The Unstable version
(and current Jaunty version) will FTBFS with the above error

Daniel Holbach (dholbach) wrote :

You're right. :-)

Sebastien Bacher (seb128) wrote :

[Updating] monodevelop-database (1.0+dfsg-2build1 [Ubuntu] < 1.0+dfsg-3 [Debian])
 * Trying to add monodevelop-database...
  - <monodevelop-database_1.0+dfsg-3.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <monodevelop-database_1.0+dfsg-3.dsc: downloading from http://ftp.debian.org/debian/>
  - <monodevelop-database_1.0+dfsg.orig.tar.gz: already in distro - downloading from librarian>
I: monodevelop-database [universe] -> monodevelop-database_1.0+dfsg-2build1 [universe].

Changed in monodevelop-database:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers