banshee about shows "?" on some translators' name

Bug #677332 reported by Manolis Kapernaros on 2010-11-19
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
mono (Debian)
Fix Released
Unknown
mono (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: banshee

If you go to Help>Credits>Translated by you will see that some names (for example Czech, Hungarian, Slovenian...) with "?" characters.

I recompiled it from source and the problem was fixed.

The problem exist on Ubuntu 9.10 and 10.10 (banshee 1.6 and 1.8) as well.

The cause is possibly that the build servers dont have the locale en_US.UTF-8.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: banshee 1.6.1-1~lucid1
ProcVersionSignature: Ubuntu 2.6.32-25.44-generic 2.6.32.21+drm33.7
Uname: Linux 2.6.32-25-generic i686
Architecture: i386
Date: Fri Nov 19 06:33:30 2010
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
ProcEnviron:
 LANG=el_GR.UTF-8
 SHELL=/bin/bash
SourcePackage: banshee

Manolis Kapernaros (kapcom01) wrote :
affects: banshee (Ubuntu) → mono (Ubuntu)
Changed in mono (Debian):
status: Unknown → New
William Ranvaud (wiranvaud) wrote :

Still happening on current versions Bug #809627

Changed in mono (Ubuntu):
status: New → Confirmed
Changed in mono (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.