package mono-gac 2.4.2.3+dfsg-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 9

Bug #436382 reported by శివప్రసాద్(shiva prasad)
48
This bug affects 11 people
Affects Status Importance Assigned to Milestone
mono (Ubuntu)
New
Undecided
Unassigned

Bug Description

Binary package hint: mono

package mono-gac 2.4.2.3+dfsg-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 9

ProblemType: Package
Architecture: i386
Date: Thu Sep 24 23:19:11 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 9
Package: mono-gac 2.4.2.3+dfsg-2
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-10.35-generic
SourcePackage: mono
Title: package mono-gac 2.4.2.3+dfsg-2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 9
Uname: Linux 2.6.31-10-generic i686

Revision history for this message
శివప్రసాద్(shiva prasad) (spveerapaneni) wrote :
Revision history for this message
Michał Borsuk (michal-borsuk) wrote :

My problem is similar, but I get weird results: my system hangs always at the some point when trying to install monodevelop. Tried installing in X, in console without gdm running, in recovery mode, always the same result. Surely this could be related to an unknown hardware problem, but it makes me wonder why this package hangs my system. Possibly other users would report a similar problem, too.

Revision history for this message
returnofnights (nightwolf-glc) wrote :

I have this bug, the OS is a debootstrap Ubuntu Lucid (build date 9 May 2010) it crashes at logon, with no extra apps running.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers