Recommends libgluezilla which doesn't exist

Bug #1475470 reported by Ken Sharp on 2015-07-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mono (Debian)
Fix Released
Unknown
mono (Ubuntu)
Low
Unassigned

Bug Description

Installing both libmono-webbrowser2.0-cil and libmono-webbrowser4.0-cil recommends libgluezilla, but no such package exists.

Turns out that Wine (upstream) asks for libgluezilla when installing some applications.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: libmono-webbrowser4.0-cil 3.2.8+dfsg-4ubuntu1.1
ProcVersionSignature: Ubuntu 3.13.0-55.94-generic 3.13.11-ckt20
Uname: Linux 3.13.0-55-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.14.1-0ubuntu3.11
Architecture: amd64
Date: Fri Jul 17 03:48:31 2015
InstallationDate: Installed on 2014-11-11 (247 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
PackageArchitecture: all
SourcePackage: mono
UpgradeStatus: No upgrade log present (probably fresh install)

Ken Sharp (kennybobs) wrote :
Hans Joachim Desserud (hjd) wrote :

Thanks for taking your time to report this issue.

I can confirm that th recommendations are still there in the latest version of mono (3.2.8+dfsg-4ubuntu4) on Ubuntu Wily. It looks like the libgluezilla package existed at one point, but it has long since been removed. (https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=657290)

I found that this bug also affected Debian, so I filed a bug report there and have attached a bug watch.

Changed in mono (Ubuntu):
status: New → Confirmed
tags: added: utopic vivid wily
Changed in mono (Debian):
status: Unknown → New
Changed in mono (Ubuntu):
importance: Undecided → Low
Changed in mono (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.