Mono contains invalid mapping for MonoPosixHelper

Bug #1195 reported by Sami Haahtinen
4
Affects Status Importance Assigned to Milestone
mono (Ubuntu)
Medium
Brandon Hale

Bug Description

Beagle for one appears to require libMonoPosixHelper.so which is in package libmono-dev due to an invalid mapping for the library in /etc/mono/config

Beagle for one appears to require libMonoPosixHelper.so which is in package libmono-dev due to an invalid mapping for the library in /etc/mono/config

Revision history for this message
Sami Haahtinen (ressu) wrote :

Updated bug to reflect the real problem.

description: updated
summary: - Beagle appears to require libMonoPosixHelper.so which is in package
- libmono-dev.
-
- (i'm filing this under mono as beagle package doesn't exist and this
- might turn out to be a mono problem in the end)
+ Beagle for one appears to require libMonoPosixHelper.so which is in
+ package libmono-dev due to an invalid mapping for the library in
+ /etc/mono/config
Changed in mono:
assignee: nobody → brandon
Brandon Hale (brandon)
Changed in mono:
status: New → Fixed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers