Ubuntu

installation text has minor mistake ("it it's")

Reported by mr.c.d on 2010-10-25
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
monit (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: monit

The setup text (using sudo aptitude install monit) says "it it's" where it should say "it is" or "it's".

The message is as follows on 9.04:

Setting up monit (1:4.10.1-4) ...
Starting daemon monitor: monit won't be started/stopped
 unless it it's configured
 please configure monit and then edit /etc/default/monit
 and set the "startup" variable to 1 in order to allow
 monit to start

and 10.04...

Setting up monit (1:5.0.3-3) ...
Starting daemon monitor: monit won't be started/stopped
 unless it it's configured
 please configure monit and then edit /etc/default/monit
 and set the "startup" variable to 1 in order to allow
 monit to start

mr.c.d (master-akala) on 2010-10-25
description: updated
description: updated
Hans Joachim Desserud (hjd) wrote :

Thanks for taking your time to report this issue and making Ubuntu better!

I just installed monit 1:5.2.1-1 in Ubuntu Natty and the line "unless it it's configured" is still present.

Changed in monit (Ubuntu):
status: New → Confirmed
summary: - installation text has minor mistake
+ installation text has minor mistake ("it it's")
tags: added: bitesize
Robert Roth (evfool) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. However, I am closing it because the bug has been fixed in the latest development version of Ubuntu - Oneiric Ocelot.

If you need a fix for the bug in previous versions of Ubuntu, please do steps 1 and 2 of the SRU Procedure [1] to bring the need to a developer's attention.

[1]: https://wiki.ubuntu.com/StableReleaseUpdates#Procedure
---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Changed in monit (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers