package mongodb-clients (not installed) failed to install/upgrade: intentando sobreescribir `/usr/bin/bsondump', que está también en el paquete mongodb-10gen 2.4.14

Bug #1569897 reported by palf on 2016-04-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mongodb (Ubuntu)
Undecided
Unassigned

Bug Description

I try to install Akeneo

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: mongodb-clients (not installed)
ProcVersionSignature: Ubuntu 3.19.0-15.15-generic 3.19.3
Uname: Linux 3.19.0-15-generic x86_64
ApportVersion: 2.17.2-0ubuntu1.7
Architecture: amd64
Date: Wed Apr 13 09:35:04 2016
DuplicateSignature: package:mongodb-clients:(not installed):intentando sobreescribir `/usr/bin/bsondump', que está también en el paquete mongodb-10gen 2.4.14
ErrorMessage: intentando sobreescribir `/usr/bin/bsondump', que está también en el paquete mongodb-10gen 2.4.14
InstallationDate: Installed on 2016-04-12 (0 days ago)
InstallationMedia: Ubuntu-Server 15.04 "Vivid Vervet" - Release amd64 (20150422)
RelatedPackageVersions:
 dpkg 1.17.25ubuntu1.1
 apt 1.0.9.7ubuntu4
SourcePackage: mongodb
Title: package mongodb-clients (not installed) failed to install/upgrade: intentando sobreescribir `/usr/bin/bsondump', que está también en el paquete mongodb-10gen 2.4.14
UpgradeStatus: No upgrade log present (probably fresh install)

palf (correo-z) wrote :
tags: removed: need-duplicate-check
Joshua Powers (powersj) wrote :

From log:

Dpkg: Error processing file /var/cache/apt/archives/mongodb-clients_1%3a2.6.3-0ubuntu7_amd64.deb (--unpack):
 Trying to overwrite `/ usr / bin / bsondump ', which is also in the package mongodb-10gen 2.4.14

Joshua Powers (powersj) wrote :

It seems you have tried installing multiple versions of mongo via different packages. mongodb-10gen was one and installed, and now you are trying to install mongodb-clients. I would remove mongodb-10gen the older package and then try your install again.

Since it seems likely to me that this is a local configuration problem, rather than a bug in Ubuntu, I'm marking this bug as 'Incomplete'.

If indeed this is a local configuration problem, you can find pointers to get help for this sort of problem here: http://www.ubuntu.com/support/community

Or if you believe that this is really a bug, then you may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem, explain why you believe this is a bug in Ubuntu rather than a problem specific to your system, and then change the bug status back to New.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers