Shutdown screen after installation is confusing

Bug #806082 reported by Jean-Baptiste Lallement on 2011-07-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
modemmanager (Ubuntu)
Medium
Mathieu Trudel-Lapierre

Bug Description

"Please remove installation media and close the tray" is hidden somewhere in the attached screenshot

Expected:
Only the action request is displayed.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: casper (not installed)
ProcVersionSignature: Ubuntu 2.6.38-9.43-generic 2.6.38.4
Uname: Linux 2.6.38-9-generic x86_64
NonfreeKernelModules: fglrx
Architecture: amd64
Date: Tue Jul 5 19:26:40 2011
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: casper
UpgradeStatus: No upgrade log present (probably fresh install)

Jean-Baptiste Lallement (jibel) wrote :
tags: added: iso-testing
Changed in casper (Ubuntu):
status: New → Confirmed

ISO TESTING: 20110705.1/oneiric-desktop-i386.iso

Confirmed, I encountered this with full installation on a real machine.

"Please remove installation media and close the tray" is hidden, also it
doesn't work when I hit enter to close the tray and should be rebooted automatically .

Not a bug in casper, but somewhere in either modemmanager or network-manager; this most likely happens because MM gets killed before NM, which causes it to get respawned (because these messages are initialization messages from MM)

affects: casper (Ubuntu) → modemmanager (Ubuntu)
Changed in modemmanager (Ubuntu):
status: Confirmed → Triaged
Brian Murray (brian-murray) wrote :

Perhaps having modem-manager be more quiet would help with this.

Changed in modemmanager (Ubuntu):
importance: Undecided → Medium
Changed in modemmanager (Ubuntu):
status: Triaged → In Progress
assignee: nobody → Mathieu Trudel-Lapierre (mathieu-tl)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package modemmanager - 0.4.997-1ubuntu1

---------------
modemmanager (0.4.997-1ubuntu1) oneiric; urgency=low

  * debian/modemmanager.upstart: add an upstart config file so ModemManager
    gets started just before NM, and stopped along with it. (LP: #806082)
  * debian/rules: install upstart file only for Ubuntu.
 -- Mathieu Trudel-Lapierre <email address hidden> Fri, 08 Jul 2011 15:32:13 -0400

Changed in modemmanager (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers