provide builds for upsteam 1.6 release

Bug #1608047 reported by darthvader on 2016-07-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
modemmanager (Ubuntu)
Undecided
Unassigned

Bug Description

Modemmanager 1.6 has recently been released, see https://lists.freedesktop.org/archives/modemmanager-devel/2016-July/003211.html. The list of changes there mentions e.g. support for couple of Sierra cards which are shipping with recent Lenovo Thinkpads, e.g. X260, X1 Yoga, T460 and many more.

Due to this I'd really appreciate to have 1.6 based Ubuntu packages.

Jean-Baptiste Lallement (jibel) wrote :

Thanks for your report.

1.6 is in yakkety and higher versions of Ubuntu.

 modemmanager | 1.6.0-1 | yakkety | source, amd64, arm64, armhf, i386, powerpc, ppc64el, s390x
 modemmanager | 1.6.4-1 | zesty | source, amd64, arm64, armhf, i386, ppc64el, s390x
 modemmanager | 1.6.4-1 | artful | source, amd64, arm64, armhf, i386, ppc64el, s390x
 modemmanager | 1.6.8-1 | artful-proposed | source, amd64, arm64, armhf, i386, ppc64el, s390x

I'm closing this report.

Changed in modemmanager (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions