Comment 6 for bug 749720

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mod-wsgi - 3.3-2ubuntu1

---------------
mod-wsgi (3.3-2ubuntu1) natty; urgency=low

  * Updates to support python >= 3.2 (LP: #749720):
    - Picked patch to support python >= 3.2 from upstream trunk.
    - Fixed libapache2-mod-wsgi-py3.postinst to correctly detect
      default python 3 version.
  * Converted to source/format "3.0 (quilt)" and updated debhelper
    version (>= 7.0.15).
 -- James Page <email address hidden> Thu, 07 Apr 2011 11:25:17 +0100