mono apache module not installable

Bug #82934 reported by boci on 2007-02-02
4
Affects Status Importance Assigned to Milestone
mod-mono (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: libapache2-mod-mono

Hi!

libapache2-mod-mono not installable.

The error report:
The following packages have unmet dependencies:
  libapache2-mod-mono: Depends: mono-apache-server (< 1.1.14) but it is not going to be installed or
                                mono-apache-server2 (< 1.1.14) but 1.1.17.1-2 is to be installed

I installed manually the mono-apache-server2 (version 1.1.17.1-2 is installed) but libapache2-mod-mono install get this error again...

Mark Reitblatt (mark-reitblatt) wrote :

Confirmed.

Changed in mod-mono:
importance: Undecided → Medium
status: Unconfirmed → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers