Fake sync mochikit 1.4.2-2 (universe) from Debian testing (main)

Bug #524926 reported by Artur Rona on 2010-02-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mochikit (Ubuntu)
Undecided
Unassigned

Bug Description

 mochikit (1.4.2-2) unstable; urgency=low

   * Removing myself from uploaders.
   * Updating package to standards version 3.8.3.

 -- Daniel Baumann <email address hidden> Wed, 26 Aug 2009 20:36:45 +0200

Related branches

Artur Rona (ari-tczew) wrote :
tags: added: patch
Changed in mochikit (Ubuntu):
status: New → Confirmed
Benjamin Drung (bdrung) wrote :

uploaded. BTW, you do not have to add a patch for fake syncs. I have a script that can automate the fake sync based on the bug report.

Benjamin Drung (bdrung) on 2010-02-20
Changed in mochikit (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mochikit - 1.4.2-2fakesync1

---------------
mochikit (1.4.2-2fakesync1) lucid; urgency=low

  * Fake sync due to mismatching tarball (LP: #524926).
 -- Artur Rona <email address hidden> Sat, 20 Feb 2010 16:08:21 +0100

Changed in mochikit (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers