Plans for 3 italian provider are wrong

Bug #632300 reported by Sergio Zanchetta on 2010-09-07
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
mobile-broadband-provider-info
Fix Released
Undecided
Unassigned
mobile-broadband-provider-info (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mobile-broadband-provider-info

Due to this commit:
https://bugzilla.gnome.org/show_bug.cgi?id=616496

3 plans have been changed and they are wrong.

Previous situation was correct.

As you can see here:
http://areaclienti.tre.it/ac3_pages/15822_ITA_HTML.htm

and here:
http://www.tre.it/tariffe/piani-internet

SuperWeb and SuperWebTime plans have apn tre.it and they are "Ricaricabile"

Other Plans have apn datacard.tre.it and they (Tre.Time Large Medium Small
Tre.Dati Plus) are "Abbonamento".

Dan, could you please revert this commit ASAP in Gnome and import it to Maverick 10.10? it's coming in a very short time.

BTW, there is also a new provider to add, CoopVoce.

The patch attached fix both of them.

Thanks.

Sergio Zanchetta (primes2h) wrote :
tags: added: patch

As posted in the upstream bug:

Dan Williams [NetworkManager developer] 2010-09-07 17:53:03 UTC
CoopVoce and 3 Italy fixes pushed, thanks.

3fe0490d975f5aa493bf21b9e6a443e9d416a485
a1e55a4d7d081e7807bb611082dc685af06f5645

Fix is committed upstream, needs sync after an upload to Debian, or a update directly in Ubuntu.

Sergio Zanchetta (primes2h) wrote :

Maverick is going to be released very soon and now it's in FeatureFreeze.

I think, just for this time, it would be better to do a direct update in Ubuntu, passing through Debian would probably take too much time.

Bhavani Shankar (bhavi) on 2010-09-08
Changed in mobile-broadband-provider-info:
status: New → Fix Released
Changed in mobile-broadband-provider-info (Ubuntu):
status: New → Confirmed
Changed in mobile-broadband-provider-info (Ubuntu):
status: Confirmed → Triaged

Replacing tag 'patch' with 'patch-accepted-upstream' as the fix was included upstream as per comment 2. I'm working on getting this in Ubuntu now.

tags: added: patch-accepted-upstream
removed: patch
Bhavani Shankar (bhavi) wrote :

Hello matthieu,

Thanks for your wishes and support and I ve recovered to a great extent now :)

regarding updating the package:

If you have no objections I can get the package uploaded to sid/experimental and then have a sync because I am of the view that
bugs reported here might also affect debian users and it is easier for me to maintain a single package version in both the OS'es :)

Since you have the PPU rights for NM package set the only humble favour I am asking you is to sponsor the sync request once the package hits debian archives

Waiting for your comments

warm regards

Bhavani Shankar (bhavi) wrote :

Hello sergio,

until final freeze on sep 16th this package can be updated because from the README file:

The Package contains only informational files so it's
safe for distributions to grab updates even during feature freeze and
maintenance stages.

So no FFe is required

regards

Sergio Zanchetta (primes2h) wrote :

Hello Bhavani,

thank you very much for the heads up!

I think this is indeed the best solution.
Just let me know when it's uploaded in Sid/experimental, so that the sync can be requested.

P.S.: Do I have to open an upstream task too for Debian?

Thanks again. :-)

sure sergio! Reg debian bug: Not at all required mate.. I ll take
care of it and keep you posted mate!
Warm regards,
Sent via n97

On 9/10/10, Sergio Zanchetta <email address hidden> wrote:
> Hello Bhavani,
>
> thank you very much for the heads up!
>
> I think this is indeed the best solution.
> Just let me know when it's uploaded in Sid/experimental, so that the sync
> can be requested.
>
> P.S.: Do I have to open an upstream task too for Debian?
>
>
> Thanks again. :-)
>
> --
> Plans for 3 italian provider are wrong
> https://bugs.launchpad.net/bugs/632300
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Mobile Broadband Provider Database: Fix Released
> Status in “mobile-broadband-provider-info” package in Ubuntu: Triaged
>
> Bug description:
> Binary package hint: mobile-broadband-provider-info
>
> Due to this commit:
> https://bugzilla.gnome.org/show_bug.cgi?id=616496
>
> 3 plans have been changed and they are wrong.
>
> Previous situation was correct.
>
> As you can see here:
> http://areaclienti.tre.it/ac3_pages/15822_ITA_HTML.htm
>
> and here:
> http://www.tre.it/tariffe/piani-internet
>
> SuperWeb and SuperWebTime plans have apn tre.it and they are "Ricaricabile"
>
> Other Plans have apn datacard.tre.it and they (Tre.Time Large Medium Small
> Tre.Dati Plus) are "Abbonamento".
>
>
> Dan, could you please revert this commit ASAP in Gnome and import it to
> Maverick 10.10? it's coming in a very short time.
>
> BTW, there is also a new provider to add, CoopVoce.
>
> The patch attached fix both of them.
>
> Thanks.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/mobile-broadband-provider-info/+bug/632300/+subscribe
>

--
Bhavani Shankar.R
https://launchpad.net/~bhavi, a proud ubuntu community member.
What matters in life is application of mind!,
It makes great sense to have some common sense..!

Bhavani Shankar (bhavi) wrote :

hi all package is in new queue in debian now please file a sync
request tomorrow as m down with seasonal flu again :(

On 9/10/10, Bhavani Shankar R <email address hidden> wrote:
> sure sergio! Reg debian bug: Not at all required mate.. I ll take
> care of it and keep you posted mate!
> Warm regards,
> Sent via n97
>
> On 9/10/10, Sergio Zanchetta <email address hidden> wrote:
>> Hello Bhavani,
>>
>> thank you very much for the heads up!
>>
>> I think this is indeed the best solution.
>> Just let me know when it's uploaded in Sid/experimental, so that the sync
>> can be requested.
>>
>> P.S.: Do I have to open an upstream task too for Debian?
>>
>>
>> Thanks again. :-)
>>
>> --
>> Plans for 3 italian provider are wrong
>> https://bugs.launchpad.net/bugs/632300
>> You received this bug notification because you are a direct subscriber
>> of the bug.
>>
>> Status in Mobile Broadband Provider Database: Fix Released
>> Status in “mobile-broadband-provider-info” package in Ubuntu: Triaged
>>
>> Bug description:
>> Binary package hint: mobile-broadband-provider-info
>>
>> Due to this commit:
>> https://bugzilla.gnome.org/show_bug.cgi?id=616496
>>
>> 3 plans have been changed and they are wrong.
>>
>> Previous situation was correct.
>>
>> As you can see here:
>> http://areaclienti.tre.it/ac3_pages/15822_ITA_HTML.htm
>>
>> and here:
>> http://www.tre.it/tariffe/piani-internet
>>
>> SuperWeb and SuperWebTime plans have apn tre.it and they are
>> "Ricaricabile"
>>
>> Other Plans have apn datacard.tre.it and they (Tre.Time Large Medium
>> Small
>> Tre.Dati Plus) are "Abbonamento".
>>
>>
>> Dan, could you please revert this commit ASAP in Gnome and import it to
>> Maverick 10.10? it's coming in a very short time.
>>
>> BTW, there is also a new provider to add, CoopVoce.
>>
>> The patch attached fix both of them.
>>
>> Thanks.
>>
>> To unsubscribe from this bug, go to:
>> https://bugs.launchpad.net/mobile-broadband-provider-info/+bug/632300/+subscribe
>>
>
>
> --
> Bhavani Shankar.R
> https://launchpad.net/~bhavi, a proud ubuntu community member.
> What matters in life is application of mind!,
> It makes great sense to have some common sense..!
>

--
Bhavani Shankar.R
https://launchpad.net/~bhavi, a proud ubuntu community member.
What matters in life is application of mind!,
It makes great sense to have some common sense..!

Sergio Zanchetta (primes2h) wrote :

@Bhavani
I just see you've already filed a sync request. bug #636822
Thanks a lot!

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mobile-broadband-provider-info - 20100910-1

---------------
mobile-broadband-provider-info (20100910-1) unstable; urgency=low

  * Merging upstream version 20090910 from git
  * Summary of upstream changes:
    - ca: add Wind mobile broadband APN
    - us: add Verizon SID
    - af: add Afghan wireless (LP: #415203)
    - ke: add Orange Kenya and fix Econet name (LP: #619233)
    - de: add 1&1 support and fix plan names (Closes: #595198)
    - it: add CoopVoce APN and update 3 italy plan names (LP: #632300)
    - vn: add various networks like D-Com, Vinaphone, EVN-Telecom (UMTS)
      and fix MobiFone APN (LP: #631376)
 -- Bhavani Shankar <email address hidden> Tue, 14 Sep 2010 13:01:10 +0000

Changed in mobile-broadband-provider-info (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.