T-Mobile WebConnect not listed

Bug #611748 reported by Mackenzie Morgan on 2010-07-30
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mobile-broadband-provider-info
Fix Released
Undecided
Unassigned
mobile-broadband-provider-info (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mobile-broadband-provider-info

WebConnect is one of T-Mobile's US plans, and it uses the same APN as Web2Go and t-zones. Users shouldn't have to guess about which to choose though.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: mobile-broadband-provider-info (not installed)
ProcVersionSignature: Ubuntu 2.6.35-9.14-generic 2.6.35-rc5
Uname: Linux 2.6.35-9-generic x86_64
Architecture: amd64
Date: Fri Jul 30 11:38:39 2010
InstallationMedia: Kubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: mobile-broadband-provider-info

Mackenzie Morgan (maco.m) wrote :

Reported upstream https://bugzilla.gnome.org/show_bug.cgi?id=625668 with patch

I'm not sure how their patch turnaround time is, so I'm filing here with a debdiff in case our freeze times are inconvenient.

tags: added: patch
Bhavani Shankar (bhavi) wrote :

hello mackenzie

thanks for the report our freeze timings should not effect this package as from the readme file

"The Package contains only informational files so it's safe for distributions to grab updates even during feature freeze and maintenance stages."

So it can be updated during FFe too and it has a SRU exception too because of the same

https://wiki.ubuntu.com/StableReleaseUpdates#mobile-broadband-provider-info

and I ll keep a close watch on the bug

regards

Changed in mobile-broadband-provider-info (Ubuntu):
status: New → Confirmed
tags: added: patch-forwarded-upstream
removed: patch
Bhavani Shankar (bhavi) on 2010-08-17
Changed in mobile-broadband-provider-info:
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mobile-broadband-provider-info - 20101106-1

---------------
mobile-broadband-provider-info (20101106-1) unstable; urgency=low

  * Merging upstream version 20101106 from git
  * Summary of upstream changes:
    - ch: add Swisscom account balance information
    - cz: update Czech operators
    - jp: add support for b-mobile (LP: #667818)
    - hk: peoples mobile now changed to china telecom
    - pc: spurious cflags bits removed
    - ph: add support for globe telecom prepaid (LP: #647579)
    - th: add TOT 3G support
    - us: fix T-Mobile APN's (LP: #611748)
 -- Ubuntu Archive Auto-Sync <email address hidden> Sun, 07 Nov 2010 11:50:19 +0000

Changed in mobile-broadband-provider-info (Ubuntu):
status: Confirmed → Fix Released
Bhavani Shankar (bhavi) on 2010-11-08
Changed in mobile-broadband-provider-info:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.