Missing all providers in Rwanda: Rwandatel, MTN, Tigo

Bug #497319 reported by jtholb on 2009-12-16
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
mobile-broadband-provider-info
Fix Released
Medium
mobile-broadband-provider-info (Ubuntu)
Low
Unassigned

Bug Description

There is currently no info for mobile broadband providers in Rwanda. I currently have info for Rwandatel and will work on finding information for MTN and Tigo in Rwanda.

Rwandatel:

Access #: *99#
APN: rtel3g
user: rwandatel
pass: rwandatel
dns: 196.12.157.140, 196.12.157.132

If I've left out any information for Rwandatel please let me know and I'll find it.

Changed in mobile-broadband-provider-info:
assignee: nobody → Matt Trudel (mathieu-tl)
importance: Undecided → Low

@jtholb,

Just checking back on this, have you found the information for MTN and Tingo?

jtholb (jtholb) wrote :

I returned to the States for the holidays and so haven't had a chance, but I'll be back in Rwanda in a few weeks and I'll get the info when I get back.

nicpottier (nicpottier) wrote :

I'm in Rwanda right now.. here's Tigo's:

APN: web.tigo.rw

No username, password or auth type needed.

Note that for Rwandatel, I found you also had to turn on PAP or CHAP authentication, at least on my Android device.

jtholb (jtholb) wrote :

nicpottier is right on for Tigo. As for MTN it is

Access #: *99#
APN: internet.mtn

no username or password needed.

If anything else is needed let me know (like the DNS servers for MTN or Tigo which I don't have at the moment)

Bhavani Shankar (bhavi) wrote :

I think this is fixed in latest version in maverick

have filed SRU here

https://bugs.edge.launchpad.net/ubuntu/+source/mobile-broadband-provider-info/+bug/607788

please test out the deb there and comment there

regards

Changed in mobile-broadband-provider-info:
status: New → Fix Committed
Bhavani Shankar (bhavi) wrote :

hello!

Now its fixed in the latest version of the package in lucid-proposed

closing this bug report

warm regards

Changed in mobile-broadband-provider-info:
status: Fix Committed → Fix Released
adrien (adrien5) wrote :

im sorry but this has still not been fixed in 11.04. missing Tigo and Rtel...

Indeed, reopening; MTN is now included, but Tigo and Rwandatel are still missing.

Rwandatel informations are available in the description, so that one should be simple enough to add.

affects: mobile-broadband-provider-info → mobile-broadband-provider-info (Ubuntu)
Changed in mobile-broadband-provider-info (Ubuntu):
status: Fix Released → Confirmed
assignee: Mathieu Trudel-Lapierre (mathieu-tl) → nobody

Seems like there is no point bothering with adding Rwandatel, which appears to
have lost its mobile operation license in April 2011. I've sent a patch upstream to add Tigo.

You *could* take this patch from the upstream bug tracker this way:
sudo patch -p1 /usr/share/mobile-broadband-provider-info/serviceproviders.xml < tigo.diff

... but there isn't such a huge point in doing this since it's easy enough to add the APN when creating a connection :)

Changed in mobile-broadband-provider-info:
importance: Unknown → Medium
status: Unknown → New
Changed in mobile-broadband-provider-info:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mobile-broadband-provider-info - 20120307-1

---------------
mobile-broadband-provider-info (20120307-1) unstable; urgency=low

  * Merging upstream version 20120307 from git
  * Summary of upstream changes
    - in: add SIDs for MTS MBlaze and Tata Indicom Photon+
      (LP: #892693) (LP: #903525)
    - in: Add support for new APNs for AIRCEL and DOCOMO
    - in: remove invalid DNS server entries for Idea Cellular
    - se: update voicemail for Tele2, balance, plan for Comviq Sweden
    - fi: add new APN for postpaid with public ip and update DNS servers
      for Saunalahti Finland
    - ml: add Malitel provider and 'internet' APN for Orange in Mali
    - rw: add Tigo provider in Rwanda (LP: #497319)
    - us: add T-Mobile voicemail number
    - et: add Ethiopia and its Ethio Telecom provider
    - ke: update Kenya Safaricom's APN to 'safaricom' (LP: #912725)
    - es: add Spanish "Eroski Móvil" provider
    - es: add MCC/MNC for Eroski Móvi
    - kh: add "Smart Mobile" for Cambodia
    - ch: fix Swisscom top up code
    - ru: add "home.beeline.ru" APN for Beeline Russia
    - kh: update Cambodian providers
    - fr: add support for Free Mobile
    - pk: add support for pctl EVO
  * Removing build-depends on autotools-dev in debian/control
  * Updating Standards-Version to 3.9.3
    - Updating copyright format to the latest format 1.0
    - Removing executable bits in /debian directory

 -- Bhavani Shankar <email address hidden> Thu, 08 Mar 2012 11:42:55 +0530

Changed in mobile-broadband-provider-info (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.