arnet Go from Argentina not supported

Bug #326958 reported by Luis Diaz on 2009-02-08
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mobile-broadband-provider-info
Fix Released
Undecided
Unassigned
mobile-broadband-provider-info (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: mobile-broadband-provider-info

Ubuntu 8.10
Package Version: 20081015

Arnet ISP provider has a plan called arnet go, who also provides a 3G modem (sony ericcson) which connects through its cell phone subsidiary Telecom Personal. its settigns are the same for Personal (already in this package) BUT the APN is arnet.personal.com

number: *99#
user pass: gprs

but the authentication is not used, currently i can not connect with network manager, only with wvdial, i will post the bug/fix after i make it work

This bugs depends on resolution from bug #277613

Related branches

Luis Diaz (diazluis) wrote :

the "modem" is NOT supported by NetworkManager, also as of today arnet only ships this modem to the client...
Maybe this should be provided anyways in case NM gets fixed some day

RELATED: https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/277613

Antti Kaijanmäki (kaijanmaki) wrote :

as far as the database is concerned someone should provide a patch as described here: http://live.gnome.org/NetworkManager/MobileBroadband/ServiceProviders

Changed in mobile-broadband-provider-info:
status: New → Incomplete
status: New → Incomplete
Luis Diaz (diazluis) wrote :

I could provide this patch, but it may not be useful, as i said before the modem is not supported in Network Manager yet, there is hope now than Modem Manager was released...yet there is no "driver"....
maybe this bug should be suspended and dependent on 277613 ?

Antti Kaijanmäki (kaijanmaki) wrote :

OK. We'll wait. :-)

Changed in mobile-broadband-provider-info:
status: Incomplete → Confirmed
status: Incomplete → Confirmed
description: updated
Santiago Frias (friassantiago) wrote :

I am also a user of this service (Arnet Go) and I have the same modem, the only way we can connect it with wvdial. NM works fine but I could not make it work.
Hopefully be resolved soon.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mobile-broadband-provider-info - 20110415-0ubuntu1

---------------
mobile-broadband-provider-info (20110415-0ubuntu1) natty; urgency=low

  * Merging upstream version 20110415 from git; summary of changes:
    - European provider updates and MCC/MNC additions (bgo#647776)
      (LP: #762075, #653212)
    - uy: add Ancel Prepaid ADSL APN (bgo #645356)
    - sv: update APN for El Salvador's Movistar
    - de/ch: add top-up and balance check info for various providers
    - dtd: add attributes for balance top-up
    - de: add BILD mobile (bgo #644795)
    - at: add orange.web APN (bgo #644795)
    - de: fix username and password for 1&1 Mobile Web APN (bgo #644795)
    - at: add aonMobile APN (bgo #644795)
    - at: fix A1 aon.data username (bgo #644795)
    - ar: fix APN for Claro Argentina (bgo #643844)
    - gr: update Cosmote APN (bgo #644731)
    - us: some AT&T updates and APN naming changes
    - malawi: add the country and TNM network (bgo #644093)
    - russia: update APN for Tele2 and remove username (bgo #644198)
    - germany: add netzclub (bgo #643670)
    - britain: update Vodafone UK "TopUp and Go" APN
    - us: fix up AT&T APNs (bgo #642323)
    - argentina: add Arnet provider (bgo #642204) (LP: #326958)
    - portugal: update Kanguru APNs (bgo #628543) (LP: #511139)
 -- Mathieu Trudel-Lapierre <email address hidden> Fri, 15 Apr 2011 15:20:27 -0400

Changed in mobile-broadband-provider-info (Ubuntu):
status: Confirmed → Fix Released

Since the task against the Ubuntu package is now marked as Fix Released, I'll also mark this task as Fix Released.

If you are still having issues with the configs for the Arnet network, please don't hesitate to file a new bug against the mobile-broadband-provider-info package in Ubuntu; you can do this easily with the following command:

ubuntu-bug mobile-broadband-provider-info

Thanks!

Changed in mobile-broadband-provider-info:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers