can`t install mnemosyne package in jaunty

Bug #420996 reported by Marcin
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mnemosyne (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

Binary package hint: mnemosyne

Mnemosyne package depends on python-qt3 package but I can`t install it without conflict with python-qt4 package.

Revision history for this message
Peter Bienstman (peter-bienstman) wrote :

This is not really a problem with Mnemosyne per se, but rather with python-qt3 and python-qt4 packages.

Revision history for this message
Marcin (m-s-z) wrote :

python-qt3 require python-sip4 4.7.9 but python-qt4 at least 4.8 . Is there any way to walk around this ? Or simply I must wait :P ?

Revision history for this message
Scott Kitterman (kitterman) wrote :

Somehow you've mixed packages from Jaunty and Karmic. There is no python-sip4 4.8 in Jaunty. You may have gotten the newer python-sip4 from a third party repository (like a PPA). Not an Ubuntu bug.

Changed in mnemosyne (Ubuntu):
status: New → Invalid
Revision history for this message
Marcin (m-s-z) wrote :

In fact this problem shown after I update KDE 4 to last release, using Kubuntu Backports PPA.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers