mm3d version 1.3.7-1.2ubuntu1 failed to build on armhf

Bug #945356 reported by Ricardo Salveti on 2012-03-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mm3d (Ubuntu)
High
Unassigned

Bug Description

mm3d version 1.3.7-1.2ubuntu1 failed to build on armhf
Link to failed build: https://launchpad.net/ubuntu/+source/mm3d/1.3.7-1.2ubuntu1/+build/2965764

Direct link to the build log: https://launchpad.net/ubuntu/+source/mm3d/1.3.7-1.2ubuntu1/+build/2965764/+files/buildlog_ubuntu-precise-armhf.mm3d_1.3.7-1.2ubuntu1_FAILEDTOBUILD.txt.gz

This log snippet might be of interest, since it triggered the matcher 'Purging chroot-autobuild'.
Excerpt 851 lines into the build log:

checking for Qt... yes:
    QT_CXXFLAGS=-I/usr/include/qt4
    QT_DIR=
    QT_LIBS=-L/usr/lib/arm-linux-gnueabihf -lQtCore -lQtGui -lQtOpenGL -lQtNetwork
    QT_UIC=/usr/bin/uic-qt4
    QT_MOC=/usr/bin/moc-qt4
    QT_LRELEASE=/usr/bin/lrelease-qt4
checking correct functioning of Qt installation... success
checking Qt OpenGL... success
checking for x11 fonts... no
checking for gettimeofday... yes

configure: error: OpenGL (with GLU) is required.
make: *** [config.status] Error 1
dpkg-buildpackage: error: debian/rules build gave error exit status 2
******************************************************************************
Build finished at 20120111-1652
FAILED [dpkg-buildpackage died]
Purging chroot-autobuild/build/buildd/mm3d-1.3.7

Changed in mm3d (Ubuntu):
status: New → Confirmed
importance: Undecided → High
tags: added: opengles
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers