Mixxx missing icon

Bug #641880 reported by Pako
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mixxx (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: mixxx

Maverick Beta. Screenshot attached

Related branches

Revision history for this message
Pako (elektrobank01) wrote :
Changed in mixxx (Ubuntu):
importance: Undecided → Low
Revision history for this message
RJ Skerry-Ryan (rryan) wrote :

Hi Pako,

Thanks, we fixed this in the final version of Mixxx going into 10.10.

Changed in mixxx (Ubuntu):
status: New → Fix Committed
Revision history for this message
Albert Santoni (gamegod) wrote :

Hi Pako,

RJ Ryan has confirmed that this bug is no longer present in Mixxx 1.8.0.1, which should be uploaded to Ubuntu 10.10 within the next few days. Please let us know if this problem persists once you get the new update.

Thanks!
Albert

Changed in mixxx (Ubuntu):
status: Fix Committed → In Progress
status: In Progress → Fix Committed
assignee: nobody → Albert Santoni (gamegod)
Changed in mixxx (Ubuntu):
status: Fix Committed → Triaged
Revision history for this message
Alessio Treglia (quadrispro) wrote :

Working

Changed in mixxx (Ubuntu):
assignee: Albert Santoni (gamegod) → Alessio Treglia (quadrispro)
status: Triaged → In Progress
Revision history for this message
Alessio Treglia (quadrispro) wrote :

Uploaded, sitting in the queue.

Changed in mixxx (Ubuntu):
assignee: Alessio Treglia (quadrispro) → nobody
status: In Progress → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mixxx - 1.8.0.1~dfsg-1ubuntu1

---------------
mixxx (1.8.0.1~dfsg-1ubuntu1) maverick; urgency=low

  * Re-sync with Debian experimental (FFe granted LP: #645804).
  * Don't apply 91-desktop_file.patch, Ubuntu uses PulseAudio.
  * Depends on pulseaudio-utils (LP: #634072);
    thanks to Evgeni Golov for reporting this.
  * Enable soundsourcem4a plugin:
    - Build-depends on libmp4v2-dev.
    - Don't apply 30-disable_soundsourcem4a.patch patch.
  * Build-depends on libqtwebkit-dev.

mixxx (1.8.0.1~dfsg-1) experimental; urgency=low

  * New upstream release:
    - Fix visual artifact due to Qt bug (LP: #645804).
  * Add README.source to document the repacking.
  * Update copyright information.
  * Add get-orig-source target.
  * Refresh patches.
  * Build-depends on libwavpack-dev.
  * Update debian/gbp.conf.
  * Install missing icon file (LP: #641880).
 -- Alessio Treglia <email address hidden> Thu, 23 Sep 2010 11:54:04 +0200

Changed in mixxx (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers