missing dependency on pulseaudio-utils

Bug #634072 reported by Evgeni Golov
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mixxx (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: mixxx

Hi,

I've recompiled mixxx 1.8.0 from maverick on my debian sid, and the application menu icon of mixxx does not work.
The reason is kinda easy to find, see mixxx.desktop:
Exec=pasuspender mixxx
but pasuspender is in the pulseaudio-utils package, which mixxx does not depend on ;)

Regards
Evgeni

Related branches

Revision history for this message
Alessio Treglia (quadrispro) wrote :

Confirmed, easy to solve.
Thanks.

Changed in mixxx (Ubuntu):
importance: Undecided → Low
status: New → Triaged
Revision history for this message
RJ Skerry-Ryan (rryan) wrote :

The latest 1.8.0.1 package should resolve this issue.

Changed in mixxx (Ubuntu):
assignee: nobody → Alessio Treglia (quadrispro)
status: Triaged → In Progress
Revision history for this message
Alessio Treglia (quadrispro) wrote :

Uploaded, sitting in the queue.

Changed in mixxx (Ubuntu):
assignee: Alessio Treglia (quadrispro) → nobody
status: In Progress → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mixxx - 1.8.0.1~dfsg-1ubuntu1

---------------
mixxx (1.8.0.1~dfsg-1ubuntu1) maverick; urgency=low

  * Re-sync with Debian experimental (FFe granted LP: #645804).
  * Don't apply 91-desktop_file.patch, Ubuntu uses PulseAudio.
  * Depends on pulseaudio-utils (LP: #634072);
    thanks to Evgeni Golov for reporting this.
  * Enable soundsourcem4a plugin:
    - Build-depends on libmp4v2-dev.
    - Don't apply 30-disable_soundsourcem4a.patch patch.
  * Build-depends on libqtwebkit-dev.

mixxx (1.8.0.1~dfsg-1) experimental; urgency=low

  * New upstream release:
    - Fix visual artifact due to Qt bug (LP: #645804).
  * Add README.source to document the repacking.
  * Update copyright information.
  * Add get-orig-source target.
  * Refresh patches.
  * Build-depends on libwavpack-dev.
  * Update debian/gbp.conf.
  * Install missing icon file (LP: #641880).
 -- Alessio Treglia <email address hidden> Thu, 23 Sep 2010 11:54:04 +0200

Changed in mixxx (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers