Sync mit-scheme 7.7.90+20090107-1.1 (universe) from Debian testing (main)

Bug #534036 reported by Ilya Barygin
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mit-scheme (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

Please sync mit-scheme 7.7.90+20090107-1.1 (universe) from Debian testing (main)

Explanation of the Ubuntu delta and why it can be dropped:

This package was bootstrapped using the .deb from Debian, and the patch
has been carried forward a couple of times. As a result, we're still
building mit-scheme using the Debian binary package from 2007. Now that
the binaries are available in the archive, the bootstrapping patch can
be dropped.

In addition, this will fix FTBFS:
http://people.ubuntuwire.org/~lucas/ubuntu-nbs/32/mit-scheme_7.7.90+20090107-1ubuntu1_llucid32.buildlog

Changelog entries since current lucid version 7.7.90+20090107-1ubuntu1:

mit-scheme (7.7.90+20090107-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Add missing build-dep on libltdl-dev (Closes: #523912)

 -- Stefano Zacchiroli <email address hidden> Thu, 26 Nov 2009 10:08:46 +0100

Changed in mit-scheme (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Revision history for this message
James Westby (james-w) wrote :

2010-03-08 19:23:59 INFO mit-scheme_7.7.90+20090107.orig.tar.gz: already in distro - downloading from librarian
[Updating] mit-scheme (7.7.90+20090107-1ubuntu1 [Ubuntu] < 7.7.90+20090107-1.1 [Debian])
 * Trying to add mit-scheme...
2010-03-08 19:23:59 INFO - <mit-scheme_7.7.90+20090107.orig.tar.gz: cached>
2010-03-08 19:23:59 INFO - <mit-scheme_7.7.90+20090107-1.1.diff.gz: downloading from http://ftp.debian.org/debian/>
2010-03-08 19:23:59 INFO - <mit-scheme_7.7.90+20090107-1.1.dsc: downloading from http://ftp.debian.org/debian/>
I: mit-scheme [universe] -> mit-scheme_7.7.90+20090107-1ubuntu1 [universe].
I: mit-scheme [universe] -> mit-scheme-dbg_7.7.90+20090107-1ubuntu1 [universe].

James Westby (james-w)
Changed in mit-scheme (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers