Comment 3 for bug 288000

Tom Isaac (tomisaac) wrote :

I have encountered the same problem installing mit-scheme on 8.10. As a workaround, the libltdl3 package from Debian lenny seems to work just fine when installed with GDebi; get it from

http://packages.debian.org/lenny/i386/libltdl3/download

I realise this is a bit of a cludge, but it works.