package miscfiles 1.4.2.dfsg.1-9 failed to install/upgrade: there is no script in the new version of the package - giving up

Bug #1701849 reported by David Marzola on 2017-07-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
miscfiles (Ubuntu)
Undecided
Unassigned

Bug Description

E: Prior errors apply to /var/cache/apt/archives/lxde-core_0.5.0-4ubuntu4_all.deb
debconf: apt-extracttemplates failed: No such file or directory
(Reading database ... 138852 files and directories currently installed.)
Preparing to unpack .../lxde-common_0.5.0-4ubuntu4_all.deb ...
Unpacking lxde-common (0.5.0-4ubuntu4) over (0.5.0-4ubuntu3) ...
Preparing to unpack .../lxde-core_0.5.0-4ubuntu4_all.deb ...
Unpacking lxde-core (0.5.0-4ubuntu4) over (0.5.0-4ubuntu3) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.20-0ubuntu3) ...
Processing triggers for man-db (2.6.1-2ubuntu1) ...
Setting up lxde-common (0.5.0-4ubuntu4) ...
Setting up lxde-core (0.5.0-4ubuntu4) ...
root@c552:~# do-release-upgrade
Checking for a new Ubuntu release
Get:1 Upgrade tool signature [836 B]
Get:2 Upgrade tool [1265 kB]
Fetched 1266 kB in 0s (0 B/s)
authenticate 'xenial.tar.gz' against 'xenial.tar.gz.gpg'
extracting 'xenial.tar.gz'
The collected information can be sent to the developers to improve the
application. This might take a few minutes.
......

*** Uploading problem information

The collected information is being sent to the bug tracking system.
This might take a few minutes.
60%

*** To continue, you must visit the following URL:

  https://bugs.launchpad.net/ubuntu/+source/miscfiles/+filebug/fb50342c-5e9d-11e7-a586-0025b3df357a?field.title=package+miscfiles+1.4.2.dfsg.1-9+failed+to+install%2Fupgrade%3A+there+is+no+script+in+the+new+version+of+the+package+-+giving+up

You can launch a browser now, or copy this URL into a browser on another computer.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: miscfiles 1.4.2.dfsg.1-9
Uname: Linux 2.6.32-26-pve x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Sat Jul 1 16:43:32 2017
Dmesg:

DpkgHistoryLog:
 Start-Date: 2017-07-01 16:43:31
 Upgrade: miscfiles:amd64 (1.4.2.dfsg.1-9, 1.5+dfsg-2)
ErrorMessage: there is no script in the new version of the package - giving up
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: miscfiles
Title: package miscfiles 1.4.2.dfsg.1-9 failed to install/upgrade: there is no script in the new version of the package - giving up
UpgradeStatus: Upgraded to xenial on 2017-07-01 (0 days ago)

David Marzola (davidmarzola) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers