Unmet dependency - Depends: libminiupnpc8 (= 1.6-3ubuntu1) but 1.6-precise2 is to be installed

Bug #1280060 reported by Brendan_P on 2014-02-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
miniupnpc (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu 12.04

Expected behaviour: Package would install normally

Current behaviour: Unable to install due to broken dependency -- Depends: libminiupnpc8 (= 1.6-3ubuntu1) but 1.6-precise2 is to be installed

Brendan_P (brendan-p) wrote :

This conflict was due to an external PPA.

Changed in miniupnpc (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers