Ubuntu

minitube versions older than 1.1 do not work with youtube

Reported by Lafa on 2010-08-09
48
This bug affects 8 people
Affects Status Importance Assigned to Milestone
minitube (Ubuntu)
Medium
Unassigned
Lucid
Medium
Unassigned

Bug Description

Binary package hint: minitube

you need to build version 1.1 to be able to talk to youtube, since version 1.0 as a incompatibility with some youtube updates

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: minitube 1.0-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-14.19-generic 2.6.35
Uname: Linux 2.6.35-14-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sun Aug 8 22:25:27 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: minitube

Lafa (luis-alves) wrote :
summary: - minitube 1.0 does work with youtube
+ minitube 1.0 does not work with youtube

I can confirm this for Lucid as well.
Minitube produces the error:
Phonon error: "Die Medienquelle konnte nicht geöffnet werden." 2

Translation: "The media source couldn't be opened." 2

Christoph Langner (chrissss) wrote :

Yep, You need a more current version of minitube. Check this PPA https://edge.launchpad.net/~neversfelde/+archive/minitube

Tomasz Chrzczonowicz (tch) wrote :

If this package isn't updated, then perhaps it could be removed from 'universe'. What good is it to have broken stuff in the repo.

Changed in minitube (Ubuntu):
status: New → Confirmed
tags: added: amd64
tags: added: lucid
Micah Gersten (micahg) on 2010-08-31
summary: - minitube 1.0 does not work with youtube
+ minitube versions older than 1.1 do not work with youtube
Martin Pool (mbp) wrote :

the ppa works well for me.

Micah Gersten (micahg) wrote :

Bug 627798 was filed to get the fix in Maverick. Once that's approved, we can work on an SRU for Lucid.

Changed in minitube (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Triaged
Micah Gersten (micahg) wrote :

This bug was fixed in the package minitube - 1.1-1

---------------
minitube (1.1-1) unstable; urgency=low

  * New upstream version (Closes: #590320)
  * Bump Standards-Version to 3.9.1 (no changes required)
  * Add dependencies to dbus-x11 and gstreamer0.10-plugins-good

minitube (1.0-3) unstable; urgency=low

  * Mention files with copyright by Nokia in debian/copyright. Thanks to Barry
    deFreese for pointing it out.

minitube (1.0-2) unstable; urgency=low

  * Make phonon and gstreamer dependencies more strict
  * Remove now obsolete README.Debian
  * Remove README.source template

minitube (1.0-1) unstable; urgency=low

  * Initial release (Closes: #561012)
 -- Micah Gersten <email address hidden> Tue, 27 Jul 2010 23:04:09 +0200

Changed in minitube (Ubuntu):
status: Triaged → Fix Released

is it just with me or minitube is still not working?

Micah Gersten (micahg) wrote :

Thank you for the reminder about this. I still have to see where a partial update can be done or if we need a full update.

Changed in minitube (Ubuntu Lucid):
assignee: nobody → Micah Gersten (micahg)
importance: Undecided → Medium
status: New → In Progress
Micah Gersten (micahg) wrote :

Back to triaged, I have to wait for Minitube 1.3 to get into natty. Then, we can see about backporting it.

Changed in minitube (Ubuntu Lucid):
assignee: Micah Gersten (micahg) → nobody
status: In Progress → Triaged
Changed in minitube (Ubuntu Lucid):
status: Triaged → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers