minimodem 0.24-1 source package in Ubuntu

Changelog

minimodem (0.24-1) unstable; urgency=medium

  [ Chris Osborn ]

  * Limit carrier/idle generation for input with delays

  [ Kamal Mostafa ]

  * Fix --tx float consistency: disable .wav "PEAK chunk" header
  * Do not emit 0.5 sec flush for audio file output
  * debian: bump standards-version=3.9.7 and debhelper-compat-version=9

  [ Colin Ian King ]

  * multiple static analysis and warnings fixes

 -- Kamal Mostafa <email address hidden>  Sat, 23 Apr 2016 10:35:44 -0700

Upload details

Uploaded by:
Kamal Mostafa on 2016-04-23
Uploaded to:
Sid
Original maintainer:
Kamal Mostafa
Architectures:
any
Section:
comm
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe comm
Eoan release on 2019-04-18 universe comm
Disco release on 2018-10-30 universe comm
Cosmic release on 2018-05-01 universe comm
Bionic release on 2017-10-24 universe comm
Artful release on 2017-04-20 universe comm

Downloads

File Size SHA-256 Checksum
minimodem_0.24-1.dsc 1.8 KiB d6fed3916fbb4262d95f16803f3c4d7a76dd253a9512810566699d9e103da6fa
minimodem_0.24.orig.tar.gz 155.8 KiB f8cca4db8e3f284d67f843054d6bb4d88a3db5e77b26192410e41e9a06f4378e
minimodem_0.24-1.debian.tar.xz 5.0 KiB dd5adcb0d5d5c55e1dd33166fc133a2e419fc3ca69be3730bc573c6e42b14c1e

Available diffs

No changes file available.

Binary packages built by this source

minimodem: No summary available for minimodem in ubuntu zesty.

No description available for minimodem in ubuntu zesty.

minimodem-dbgsym: No summary available for minimodem-dbgsym in ubuntu yakkety.

No description available for minimodem-dbgsym in ubuntu yakkety.