Please sync mina 1.1.7.dfsg-5 (universe) from Debian unstable (main).

Bug #304990 reported by Nick Ellery on 2008-12-04
4
Affects Status Importance Assigned to Milestone
mina (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/mina
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync mina 1.1.7.dfsg-5 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
The only Ubuntu change was an added build-depends-indep on gjdoc, which was added in this Debian update. No other Ubuntu changes were made, so the package can be safely synced.

Changelog since current jaunty version 1.1.7.dfsg-4ubuntu1:

mina (1.1.7.dfsg-5) unstable; urgency=low

  * Add Build-Depends on gjdoc for dh_javadoc helper (Closes: #507203)
    Thanks to James Westby <email address hidden>.
  * Move examples (sample source code) to libmina-java-doc package

 -- Damien Raude-Morvan <email address hidden> Sat, 29 Nov 2008 21:05:49 +0100

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkk3JvsACgkQp3Gnp3pxvyfekACfZCrAxJtwZTaXMUn8CBxRr6Zt
9AoAoIVa2esx5VmrrqWIutcXmaIkWGBv
=mjkm
-----END PGP SIGNATURE-----

Daniel Holbach (dholbach) wrote :

ACKed.

Changed in mina:
status: New → Confirmed
Steve Langasek (vorlon) wrote :

[Updating] mina (1.1.7.dfsg-4ubuntu1 [Ubuntu] < 1.1.7.dfsg-5 [Debian])
 * Trying to add mina...
  - <mina_1.1.7.dfsg-5.dsc: downloading from http://ftp.debian.org/debian/>
  - <mina_1.1.7.dfsg-5.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <mina_1.1.7.dfsg.orig.tar.gz: already in distro - downloading from librarian>
I: mina [universe] -> libmina-java_1.1.7.dfsg-4ubuntu1 [universe].
I: mina [universe] -> libmina-java-doc_1.1.7.dfsg-4ubuntu1 [universe].

Changed in mina:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers