migration-assistant not tranferring anything in precise daily 04/21

Bug #986730 reported by Zach on 2012-04-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
migration-assistant (Ubuntu)
High
Unassigned

Bug Description

Runing installtion of Ubuntu 12.04 daily (04/21), selected to Install Alongside Windows, selected to transfer everything from Windows 7. No errors are shown, then it will reboot normally. After signing-in, no files, settings, wallpapers, bookmarks, anything has been transferred. I suspected I may have made an error of some sort, so I tried again.

I formatted the Ubuntu and Swap partition, and re-installed. Made sure I selected to select Windows 7 as the OS to transfer from. After reboot, nothing seems to be transferred, I searched in the ubuntu filesystem, but could not find any sign of transfer.

No errors are reported during or after installation.

Some further information that may be related:
-Home directory is NOT encrypted
-Windows 7 is shown as "Windows Recovery Enviroment- Windows 7" (I can't find this now, but it said something like this).
-This was the only option shown by the installer
-Yes, there is wallpaper, firefox bookmarks/history, ie bookmarks/history, documents, pictures, music in Windows 7
-Windows 7 user account has a password
-Mounting the Windows 7 partition works and files are visible and accessible in Nautilus after install, as well as Live USB.

I have tried running ubuntu-bug and apport, however they don't seem to recognize migration-assistant.
If there is a way I can provide more information, please let me know.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/986730

tags: added: iso-testing
Brian Murray (brian-murray) wrote :

Could you please include the log files from the installation process? These can be found in /var/log/installer/. Thanks in advance.

Changed in migration-assistant (Ubuntu):
importance: Undecided → High
status: New → Incomplete
Zach (zachary125) wrote :
  • logs Edit (450.3 KiB, application/x-tar)

Sorry for the delay, I had overwritten that installation. I tried it a third time with the same ISO, and it has the same result. I also took a screenshot of the installer. I'm not sure which file is the log, so I'll post them all... starting with the one with log in its name.

Zach (zachary125) wrote :

Here is the screenshot, Firefox would not let me upload the files (think it didn't have permisson), so I had to put it in an archive.

Zach (zachary125) wrote :

Also wanted to note that I downloaded the new iso, and it has the same exact issue, same screenshot applies. Also, after the install I mounted the windows partition and confirmed that it is /dev/sda2... at least post-install it is.

Launchpad Janitor (janitor) wrote :

[Expired for migration-assistant (Ubuntu) because there has been no activity for 60 days.]

Changed in migration-assistant (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments