Migration assistant offers to import "Gaim" settings instead of "Pidgin"

Bug #224797 reported by Sam Bull on 2008-04-30
8
Affects Status Importance Assigned to Milestone
migration-assistant (Ubuntu)
Medium
Evan

Bug Description

When installing Ubuntu (Hardy/Intrepid) and a previous version of Ubuntu is present, migration-assistant offers to import settings from "Gaim", however it should offer to import "Pidgin" settings instead. Aside from being wrong and potentially confusing to seasoned users, at this point some users will ONLY know the name Pidgin and will miss out on this useful feature, as they won't know what Gaim is.

Evan (ev) on 2008-04-30
Changed in ubiquity:
assignee: nobody → evand
importance: Undecided → Low
status: New → Confirmed
Michael Rooney (mrooney) wrote :

I can confirm this on an Intrepid A4 install. This Importance is not trivial now as many new users have never known Pidgin as Gaim and will have no idea what it is referring to. Is this just a string fix? This should probably be milestoned for some Intrepid release.

Changed in migration-assistant:
importance: Low → Medium
status: Confirmed → Triaged
Michael Rooney (mrooney) on 2008-09-08
description: updated
Michael Rooney (mrooney) wrote :

Here is a potential patch, untested.

Does this bug still occur now? If by a week, nobody responds, I'll just mark this bug as invalid.

Changed in migration-assistant (Ubuntu):
status: Triaged → Incomplete
Nigel Babu (nigelbabu) wrote :

Closing by hand since somehow LP missed it.

migration-assistant (0.6.3) jaunty; urgency=low

  * Rename Gaim to Pidgin. Thanks Mike Rooney (LP: #224797).
  * Do not force chpasswd to md5 crypt passwords (LP: #51551).

 -- Evan Dandrea <email address hidden> Thu, 09 Apr 2009 10:26:16 +0100

Changed in migration-assistant (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers