migration assistant does not work with Windows Vista

Bug #102094 reported by Mikko on 2007-04-02
4
Affects Status Importance Assigned to Milestone
migration-assistant (Baltix)
Undecided
Unassigned
migration-assistant (Ubuntu)
Wishlist
Evan

Bug Description

Binary package hint: migration-assistant

 I have tried to use migration-assistant in feisty beta with installed windows vista (ultimate), but it says it can't find any supported operation systems.

ProblemType: Bug
Architecture: i386
Date: Mon Apr 2 23:42:01 2007
DistroRelease: Ubuntu 7.04
Uname: Linux linux 2.6.20-13-generic #2 SMP Sun Mar 25 00:21:25 UTC 2007 i686 GNU/Linux

description: updated
Evan (ev) wrote :

migration-assistant does not currently support Windows Vista. I am leaving this bug open to track the progress of support for it.

Changed in migration-assistant:
assignee: nobody → evand
status: Unconfirmed → Confirmed
GabrielGrant (gabrielgrant) wrote :

Thanks for your bug report.

Could you please attach the log files descibed at https://wiki.ubuntu.com/DebuggingUbiquity/AttachingLogs including running "ubiquity --debug" to help us investigate the issue further. Can you also please check that you can access the partition containing Vista from within the live cd (ie through Browse->Computer->VistaDisk)

-Gabriel

Changed in migration-assistant:
assignee: evand → gabrielgrant
status: Confirmed → Needs Info
GabrielGrant (gabrielgrant) wrote :

Hi Evan,

Sorry for the confusion; it seems that we were both changing this at the same time (actually, it looks like I beat you to it by two minutes :) and I seem to have canceled your changes. I'm reverting it back to be assigned to you, and to be confirmed.

Thanks,
-Gabriel

Changed in migration-assistant:
assignee: gabrielgrant → evand
status: Needs Info → Confirmed
Jim Campbell (jwcampbell) wrote :

ProblemType: Bug
Architecture: i386
Date: Tue Apr 17 20:07:00 CDT 2007
DistroRelease: Ubuntu 7.04
Linux xubuntutest 2.6.20-15-generic #2 SMP Sun Apr 15 07:36:31 UTC 2007 i686 GNU/Linux

I know that others have reported this, and that it is low priority for Feisty, but I just wanted to confirm the bug.

Evan (ev) on 2007-08-01
Changed in migration-assistant:
importance: Undecided → Wishlist
description: updated
Stijn Gysemans (stijn-gysemans) wrote :

I did send a mail to Evan Dandrea regarding this outstanding issue. I, as a regular Ubuntu user, find it necessary to be able to migrate people from vista to Ubuntu.

I just wanted to chime in adding that this bug is still outstanding. I tried installing Ubuntu 7.10 64-bit. Vista Ultimate is not being recognized in migration.

Nevin (nevinjohnjoseph) wrote :

Hello there,
I'm using Vista and I want to dual boot it with ubuntu. As a matter of fact I'm kinda scared to carry on. will i loose my vista if i continue?
<email address hidden>

GabrielGrant (gabrielgrant) wrote :

Hi Nevin,

The issue discussed in this bug is that Ubuntu will not automatically import your settings from Vista. The concern is not that it will be overwritten.

That being said, as a safety precaution, I would still strongly suggest that you back up your Vista install before proceeding with installing Ubuntu.

For more info on dual-booting, see here:
https://help.ubuntu.com/community/WindowsDualBoot

If you have any more questions about this, please post in the Ubuntu forums, at http://ubuntuforums.org

Good luck!
-Gabriel

Dave Morley (davmor2) wrote :

There is now a partial fix for this in place. Currently it does support Microsoft Mail and doesn't import desktop backgrounds.

Changed in migration-assistant:
status: New → Fix Released
status: Fix Released → New
status: Confirmed → Fix Released
Dave Morley (davmor2) wrote :

This is in Intrepid beta

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers