getting error when installing Ubuntu 12.04

Bug #1005166 reported by Bimal J Rekhadiya on 2012-05-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
migration-assistant
New
Undecided
Unassigned
migration-assistant (Ubuntu)
Undecided
Unassigned
ubiquity (Ubuntu)
High
Unassigned

Bug Description

I have started setup and looks very good start. It asks for my details, password.
Than all file copy finished and started to setu GRUB and user data. I haven't set any profile copy (when it ask) but still it stop at profile copy and asking me that my /dev/sda11 partition is mounted and it cannot do next step. There is two buttons "Go back" and "Continue" . This is the error:

migration-assistant needs to mount a partition, but cannot do so because the following mount point could not be unmounted:

/dev/sda11

Please close any applications using these mount points.

Would you like migration-assistant to try to unmount these partitions again?

- When I click "Continue" it asks same question again.
- When I click "Go back" than setup stop and giving me message that setup done successfully with two buttons for Try Session or Restart.
- when I restart, GRUB giving error as there is broken setup.
- I have tried this by direct setup (when it first ask to start live session of SETUP now) and both giving me this error. (inside live session and direct setup)

NOTE: The partition /dev/sda11 is EXT4 partition.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity 2.10.16
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic-pae 3.2.14
Uname: Linux 3.2.0-23-generic-pae i686
ApportVersion: 2.0.1-0ubuntu5
Architecture: i386
CasperVersion: 1.315
Date: Sun May 27 18:55:19 2012
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
ProcEnviron:
 LANGUAGE=en_IN
 TERM=unknown
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Bimal J Rekhadiya (bimaljr) wrote :

Exception during installation:
May 27 13:25:12 ubuntu plugininstall.py: Traceback (most recent call last):
May 27 13:25:12 ubuntu plugininstall.py: File "/usr/lib/ubiquity/ubiquity/install_misc.py", line 266, in start
May 27 13:25:12 ubuntu plugininstall.py: self.db.capb(' '.join(capb_list))
May 27 13:25:12 ubuntu plugininstall.py: File "/usr/lib/python2.7/dist-packages/debconf.py", line 60, in <lambda>
May 27 13:25:12 ubuntu plugininstall.py: lambda *args, **kw: self.command(command, *args, **kw))
May 27 13:25:12 ubuntu plugininstall.py: File "/usr/lib/python2.7/dist-packages/debconf.py", line 81, in command
May 27 13:25:12 ubuntu plugininstall.py: status = int(status)
May 27 13:25:12 ubuntu plugininstall.py: ValueError: invalid literal for int() with base 10: ''
May 27 13:25:12 ubuntu plugininstall.py:

tags: added: installer-crash
Changed in ubiquity (Ubuntu):
importance: Undecided → High
Rajiv Shah (compukid) on 2013-05-24
Changed in ubiquity (Ubuntu):
status: New → Confirmed
Changed in migration-assistant (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers