migrate crashed with ImportError in get_provider()

Bug #423725 reported by Ivo Timmermans on 2009-09-03
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
migrate (Ubuntu)
Undecided
Unassigned

Bug Description

Any invocation of /usr/bin/migrate fails with the same traceback.

ProblemType: Crash
Architecture: amd64
Date: Thu Sep 3 15:55:03 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/migrate
InterpreterPath: /usr/bin/python2.6
Package: python-migrate 0.5.4-1
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/migrate
ProcEnviron:
 LANGUAGE=nl_NL.UTF-8
 PATH=(custom, user)
 SHELL=/bin/zsh
 LANG=nl_NL.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-9.29-generic
PythonArgs: ['/usr/bin/migrate']
SourcePackage: migrate
Title: migrate crashed with ImportError in get_provider()
Uname: Linux 2.6.31-9-generic x86_64
UserGroups: Administrators Domain Admins adm admin audio cdrom dialout dip floppy kmxas lpadmin mythtv plugdev sambashare scanner video

Ivo Timmermans (ivo) wrote :
visibility: private → public
tags: removed: need-duplicate-check
Ivo Timmermans (ivo) wrote :

It also affects programmatic invocations of migrate.

Bernie Bernstein (bernie9998) wrote :

This bug was already fixed by Debian (bug 549488) in version 0.5.4-2 and above. 0.5.4-3 is already slated to be included into Lucid.

Can we get 0.5.4-3 included as an update to Karmic as well?

Bernie Bernstein (bernie9998) wrote :

Oops, that bug was for debian's bug tracker, full url:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=549488

Michael Terry (mterry) on 2011-07-29
Changed in migrate (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.