Please upgrade to 0.9.5

Bug #1434068 reported by James Page on 2015-03-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
migrate (Ubuntu)
High
James Page

Bug Description

Version 0.9.5 is avaliable upstream; lets upgrade early in the w cycle.

James Page (james-page) on 2015-03-19
Changed in migrate (Ubuntu):
milestone: none → later
importance: Undecided → High
status: New → Triaged
assignee: nobody → Chuck Short (zulcss)
James Page (james-page) wrote :

Required for glance kilo-3.

Changed in migrate (Ubuntu):
assignee: Chuck Short (zulcss) → James Page (james-page)
status: Triaged → In Progress
James Page (james-page) on 2015-03-20
Changed in migrate (Ubuntu):
milestone: later → ubuntu-15.03
James Page (james-page) wrote :

This update resolves dropping constraints with sqlite backed migrations - so much needed.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package migrate - 0.9.5-0ubuntu1

---------------
migrate (0.9.5-0ubuntu1) vivid; urgency=medium

  * New upstream point release (LP: #1434068) supporting OpenStack Kilo-3:
    - d/p/fix-migrate-regressions.patch: Dropped, no longer required.
    - d/control: Add BD on python-sqlparse and python-tempest-lib.
 -- James Page <email address hidden> Fri, 20 Mar 2015 19:49:30 +0000

Changed in migrate (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers