Ubuntu

metacity doesn't remember window positions on session restore

Reported by saurav on 2009-04-03
2
Affects Status Importance Assigned to Milestone
metacity (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: metacity

On session restore metacity doesn't remember the position of the windows last opened. Specifically gnome-terminal is always opened at the top left corner with its title bar under top panel, making it difficult to move the window without using Alt-drag (which is not obvious and very annoying to do it everytime)

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
Package: metacity 1:2.25.144-0ubuntu2
ProcEnviron:
 LANG=en_IN
 SHELL=/bin/bash
SourcePackage: metacity
Uname: Linux 2.6.28-11-generic i686

saurav (saurav-sarkar) wrote :
Changed in metacity (Ubuntu):
importance: Undecided → Low
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. A new version of Metacity is available in both Lucid and Maverick and we are wondering if this is still reproducible in any of those versions, May you please test and give us of feedback about it? Thanks in advance.

Changed in metacity (Ubuntu):
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in metacity (Ubuntu):
status: Incomplete → Invalid
Martin Spacek (mspacek) on 2010-12-01
Changed in metacity (Ubuntu):
status: Invalid → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers