kde4-core packages not installable

Bug #186609 reported by Erik on 2008-01-28
4
Affects Status Importance Assigned to Milestone
meta-kde4 (Ubuntu)
Undecided
Unassigned

Bug Description

Kubuntu 7.10 PPC

Dependency problems installing kde4-core from PPA repository. Seems like the PPC packages are in need of some attention. Are they all there?

  kde4-core: Depends: kdebase-kde4 (>= 4:4.0.0) but it is not installable
             Depends: kdebase-runtime (>= 4:4.0.0) but it is not installable
             Depends: kdebase-workspace (>= 4:4.0.0) but it is not going to be installed
             Depends: kdelibs5 (>= 4:4.0.0) but it is not going to be installed
             Depends: kdepimlibs5 (>= 4:4.0.0) but it is not going to be installed
E: Broken packages

  kdebase-workspace: Depends: kdebase-workspace-bin (>= 4:3.97.0-1ubuntu3~ppa1) but it is not installable
                     Depends: klipper-kde4 (>= 4:3.97.0-1ubuntu3~ppa1) but it is not installable
                     Depends: ksysguard-kde4 (>= 4:3.97.0-1ubuntu3~ppa1) but it is not installable
                     Depends: kwin-kde4 (>= 4:3.97.0-1ubuntu3~ppa1) but it is not installable
                     Depends: systemsettings-kde4 (>= 4:3.97.0-1ubuntu3~ppa1) but it is not installable
E: Broken packages

Package kdebase-workspace-bin is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  libplasma1 kwin-kde4
E: Package kdebase-workspace-bin has no installation candidate

Package libplasma1 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package libplasma1 has no installation candidate

Package kwin-kde4 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package kwin-kde4 has no installation candidate

Same problem Kubuntu 64 Hardy, has been for 2 days.

package hint: meta-kde4

Terence Simpson (tsimpson) wrote :

There are no PPC packages on the PPA, you'll have to wait until the PPC packages are built in gutsy-backports.

Changed in meta-kde4:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers