Please update KDE to 4.4.5 on Kubuntu 10.04

Bug #600481 reported by Toni Helenius on 2010-07-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
meta-kde (Ubuntu)
Undecided
Unassigned

Bug Description

Please update KDE to 4.4.5 on Kubuntu 10.04. As advertised it is a pleasant update for everyone running the 4.4 series. It contains plethora of bug fixes compared to the current 4.4.2 found in the repositories.

Kubuntu 10.04 is a LTS release and it is important to offer the highest possible quality for those supported years. Many of the bugs fixed are minor but nevertheless affect the lives of everyday users. Drag'n'drop in Ark is finally reported as fixed for example, previously it just seemed to lost the file. And extracting was really a pain... This is just one example. Please update KDE on the official repository!

Thank you for taking the time to request this package and helping to make Ubuntu better. KDE 4.4.5 will eventually be packaged in 10.04, and thus there is no need to request it. I'll mark this bug as Invalid, and additionally assign it to the meta-kde package.

affects: ubuntu → meta-kde (Ubuntu)
Changed in meta-kde (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers