Please merge meta-gnome3 1:3.0+6 (universe) from Debian testing (main)

Bug #906340 reported by Mahyuddin Susanto on 2011-12-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
meta-gnome3 (Ubuntu)
Undecided
Unassigned

Bug Description

Please merge meta-gnome3 1:3.0+6 (universe) from Debian testing (main)

meta-gnome3 (1:3.0+2) unstable; urgency=low

   [ Josselin Mouette ]
   * Add libbrasero-media3-dev.

   [ Jordi Mallach ]
   * Add fonts-cantarell to gnome-core.

   [ Michael Biebl ]
   * Drop mutter from gnome-core.

   [ Josselin Mouette ]
   * Drop remmina now that vinagre supports rdp.
   * Add libmutter-dev to g-core-devel.

   [ Michael Biebl ]
   * Move desktop-base from gnome-core to gnome.
   * Upload to unstable \o/.

 -- Michael Biebl <email address hidden> Fri, 14 Oct 2011 17:23:29 +0200

Mahyuddin Susanto (udienz) wrote :
Mahyuddin Susanto (udienz) wrote :
Scott Moser (smoser) wrote :

@Mahyuddin,
  The patch looks fine to me, the only thing I would suggest is that I think the hamster-applet dependency delta can be dropped.
  We now have 2.91.3+git20110714.9aefd7-2ubuntu1 in precise.

Scott Moser (smoser) wrote :

Also, geser pointed out in IRC that we should not be carrying a different "Uploaders" line in debian/control

Scott Moser (smoser) wrote :

Uploaders is a result of gnome-pkg-tools.
I dropped the hamster-applet change myself, and uploaded.

Thank you, Mahyuddin.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package meta-gnome3 - 1:3.0+6ubuntu1

---------------
meta-gnome3 (1:3.0+6ubuntu1) precise; urgency=low

  * Merge from Debian testing. (LP: #906340) Remaining changes:
    + gnome-core:
     - Use sound-theme-freedesktop instead of freedesktop-sound-theme
      - Use gdm instead of gdm3
      - Use synaptic instead of gnome-packagekit
      - Add gnome-contacts
    + gnome-core-devel:
      - Use libgnome-menu-3-dev instead of libgnome-menu-dev
      - Use libgck-1-dev instead of libgck-dev
    + gnome-debug:
      - Recommend libnspr4-dbg instead of libnspr4-0d-dbg
      - Recommend libnss3-dbg instead of libnss3-1d-dbg
    + gnome-platform-devel:
      - Drop dependency on libegroupwise1.2-dev

   * Drop Ubuntu changes that applied in Debian:
    + gnome-core-devel:
      - Use libgck-1-dev instead of libgck-dev

  [ Scott Moser ]
  * Dropped Ubuntu changes:
    + Lower hamster-applet dependency to last stable version (2.32)

meta-gnome3 (1:3.0+6) unstable; urgency=medium

  [ Josselin Mouette ]
  * Depend on cups-pk-helper for printer configuration support.
  * Require a cdbs recent enough for dh_bugfiles.
  * Move debian/bug to said bugfiles.
  * Add presubj for gnome-core/gnome, to explain what are metapackages
    and that they are not a supermarket.
  * Move section to metapackages.

  [ Michael Biebl ]
  * Make gnome-core-devel depend on libgck-1-dev instead of libgck-dev.
  * Remove debian/gnome.install, bug files are installed via dh_bugfiles now.
 -- Mahyuddin Susanto <email address hidden> Mon, 19 Dec 2011 21:38:28 +0700

Changed in meta-gnome3 (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers