Ubuntu

Cannot apply Visual Effects in Appereance configuration

Reported by HX_unbanned on 2010-04-10
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
meta-gnome2 (Ubuntu)
Undecided
Unassigned

Bug Description

Every time I try to set Standard or Extra Visual Effects in Appearance configuration, "Keep Settings" button click makes Appearance configurator to freeze. Only way is to Force Quit it.

Steps I tried: Reinstalled Compiz Fusion 0.8.4;

Before this, I did upgrade my PC from Karmic 32bit to Lucid Beta 2 32bit.
> About 30 minutes ago finally installed fglrx package for my ATI HD4670. Thanks for that, Canonical ;)
> About 5 minutess ago through Update Manager made update to Metacity and Compiz packages.

Please, tell me what logs I need and write commands to get them. Thanks hope to get this fixed asap.

Maybe it is Dup, but I hardly doubt about it.

Again - I will do my best to provide logs for you, just write commands to gather logs ;)

HX_unbanned (linards-liepins) wrote :

This is extremely weird.

Just after another freeze and then - restart - all seems to work OK now :(

This one needs investigation, but cannot get snapshot anymore :(

HX_unbanned (linards-liepins) wrote :

The package that handles Apperence changes and configuration.

affects: ubuntu → meta-gnome2 (Ubuntu)
dino99 (9d9) wrote :

inactive report

Changed in meta-gnome2 (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers