[UNMETDEPS] meta-gnome2 has unmet dependencies

Bug #145543 reported by Andrew Mitchell on 2007-09-27
8
Affects Status Importance Assigned to Milestone
meta-gnome2 (Ubuntu)
High
Emmet Hikory

Bug Description

 A run of
 .
  LC_ALL=C apt-cache -i unmet | grep ^Package | cut -d' ' -f2 | grep
  -v dbgsym | sort -u | xargs apt-cache showsrc | grep ^Directory |
  sed 's/Package\:\ //g' | grep verse | cut -d'/' -f4
 indicates that the source package meta-gnome2 has binary packages that are not
 installable (on AMD64) at the moment.
 .
 Please have a look and make sure it's installable again.

Michael Bienia (geser) wrote :

Package gnome-dbg version 1:2.18.3ubuntu1 has an unmet dep:
 Depends: libtotem-plparser1-dbg
 Depends: epiphany-browser-dbg

Daniel Hahler (blueyed) on 2007-10-12
Changed in meta-gnome2:
status: New → Confirmed
Daniel Hahler (blueyed) wrote :
Pedro Villavicencio (pedro) wrote :

Thanks, to be looked by a desktop-dev.

Changed in meta-gnome2:
assignee: nobody → desktop-bugs
status: Confirmed → Triaged
Emmet Hikory (persia) wrote :

Thanks for the debdiff. Uploading.

Changed in meta-gnome2:
assignee: desktop-bugs → persia
importance: Undecided → High
status: Triaged → Fix Committed
Daniel Hahler (blueyed) wrote :

meta-gnome2 (1:2.18.3ubuntu2) gutsy; urgency=low

  * debian/control.in: removed libtotem-plparser1-dbg and epiphany-browser-dbg
    dependencies, they are not in gutsy anymore. (LP: #145543)

 -- dAniel hAhler <email address hidden> Fri, 12 Oct 2007 17:28:35 +0200

Changed in meta-gnome2:
status: Fix Committed → Fix Released
Daniel Hahler (blueyed) wrote :

meta-gnome2 (1:2.18.3.1ubuntu1) hardy; urgency=low

  * Merge from Debian unstable (LP: #176026). Remaining Ubuntu changes:
    - glade-gnome | glade-gnome-3
    - Update Maintainer field in debian/control
  * debian/control.in: dropped fix for LP: #145543, because
    libtotem-plparser1-dbg and epiphany-browser-dbg appear
    to be available for Hardy again.

meta-gnome2 (1:2.18.3.1) unstable; urgency=low

  [ Loic Minier ]
  * Reconcile with overrides: set gnome-dbg's priority to extra.
  * Make gnome suggest gnome-dbg.

  [ Jordi Mallach ]
  * Depend on pidgin, not gaim.

  [ Josselin Mouette ]
  * Make g-d-e only suggest gnome-dbg.

  [ Kilian Krause ]
  * Use binary:version and source:Version for binnNMU-safe uploads as
    added in dpkg-dev 1.13.19. Add to Build-Depends accordingly

  [ Loic Minier ]
  * Drop version of the scrollkeeper dependency.

 -- dAniel hAhler <email address hidden> Thu, 13 Dec 2007 03:14:40 +0100

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers