scrolling performance in Messages view is slow

Bug #1489514 reported by Bill Filler on 2015-08-27
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Canonical System Image
High
Bill Filler
messaging-app (Ubuntu)
High
Gustavo Pichorim Boiko

Bug Description

The loading/scrolling speed in messaging-app has regressed lately. Scrolling is very slow if you have a large amount of conversations, and something is causing big delay with avatars loading as well.

Please profile and fix root cause.

Bill Filler (bfiller) on 2015-08-27
no longer affects: address-book-service (Ubuntu)
Changed in canonical-devices-system-image:
milestone: none → ww40-2015
assignee: nobody → Bill Filler (bfiller)
importance: Undecided → High
Changed in messaging-app (Ubuntu):
assignee: nobody → Gustavo Pichorim Boiko (boiko)
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in messaging-app (Ubuntu):
status: New → Confirmed
Changed in canonical-devices-system-image:
status: New → Confirmed
tags: added: hotfix6
tags: added: hotfix
removed: hotfix6
Changed in canonical-devices-system-image:
status: Confirmed → In Progress
Changed in canonical-devices-system-image:
milestone: ww40-2015 → ww46-2015
Changed in messaging-app (Ubuntu):
status: Confirmed → Fix Released
Changed in canonical-devices-system-image:
status: In Progress → Fix Committed
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers