Ubuntu

Activity log for bug #404428

Date Who What changed Old value New value Message
2009-07-25 03:46:57 Skiros bug added bug
2009-07-25 03:46:57 Skiros attachment added xorg.conf http://launchpadlibrarian.net/29504477/xorg.conf
2009-07-25 03:47:32 Skiros attachment added Xorg.0.log http://launchpadlibrarian.net/29504580/Xorg.0.log
2009-07-25 03:48:22 Skiros attachment added glxinfo.txt http://launchpadlibrarian.net/29504588/glxinfo.txt
2009-07-25 03:49:19 Skiros description I have a low performance with mesa 7.5: $ glxgears 1244 frames in 5.0 seconds 1230 frames in 5.0 seconds 1243 frames in 5.0 seconds XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0" after 7846 requests (7778 known processed) with 0 events remaining. The Xorg.0.log show this error: (EE) AIGLX error: dlopen of /usr/lib/dri/r600_dri.so failed (/usr/lib/dri/r600_dri.so: cannot open shared object file: No such file or directory) (EE) AIGLX: reverting to software rendering I attached some configuration and logs files. I have a low performance with mesa 7.5: $ glxgears 1244 frames in 5.0 seconds 1230 frames in 5.0 seconds 1243 frames in 5.0 seconds XIO: fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0" after 7846 requests (7778 known processed) with 0 events remaining. The Xorg.0.log show this error: (EE) AIGLX error: dlopen of /usr/lib/dri/r600_dri.so failed (/usr/lib/dri/r600_dri.so: cannot open shared object file: No such file or directory) (EE) AIGLX: reverting to software rendering $ uname -r 2.6.31-4-generic I use Karmic I attached some configuration and logs files.
2009-07-26 14:42:40 Robert Hooker mesa (Ubuntu): status New Invalid
2009-07-26 15:19:22 Skiros mesa (Ubuntu): status Invalid New
2009-08-21 22:54:10 Bryce Harrington summary Mesa 7.5 low perfomance with ATI Radeon HD 2600 (RV 630) (Needs radeon-rewrite) low performance due to no r600 DRI support in mesa
2009-08-21 22:54:22 Bryce Harrington mesa (Ubuntu): importance Undecided Wishlist
2009-08-21 22:54:22 Bryce Harrington mesa (Ubuntu): status New In Progress
2009-08-22 03:40:08 Launchpad Janitor mesa (Ubuntu): status In Progress Fix Released
2009-08-22 03:49:18 Launchpad Janitor branch linked lp:ubuntu/karmic/mesa
2009-10-12 15:55:14 bojo42 mesa (Ubuntu): status Fix Released Confirmed
2009-10-12 16:06:59 bojo42 summary (Needs radeon-rewrite) low performance due to no r600 DRI support in mesa [karmic] no r600 DRI support in mesa
2009-10-12 16:13:05 bojo42 nominated for series Ubuntu Karmic
2009-10-15 20:30:49 Bryce Harrington mesa (Ubuntu): status Confirmed Won't Fix