steam deb file isn't aware of HWE stacks

Bug #1424263 reported by Peter Maciejko
236
This bug affects 51 people
Affects Status Importance Assigned to Milestone
mesa (Ubuntu)
Invalid
Medium
Unassigned
steam (Ubuntu)
Invalid
Medium
Unassigned

Bug Description

I can not install Steam from Steam website because reported package has broken dependencies. This bug affect any user that will install Ubuntu 14.04.2. Please fix it fast, cause i can not play my games on Linux.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: libgl1-mesa-dri:i386 (not installed)
ProcVersionSignature: Ubuntu 3.16.0-30.40~14.04.1-generic 3.16.7-ckt3
Uname: Linux 3.16.0-30-generic x86_64
NonfreeKernelModules: nvidia
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 346.35 Sat Jan 10 21:27:15 PST 2015
 GCC version: gcc version 4.8.2 (Ubuntu 4.8.2-19ubuntu1)
ApportVersion: 2.14.1-0ubuntu3.7
Architecture: amd64
CurrentDesktop: Unity
Date: Sat Feb 21 21:40:49 2015
DistUpgraded: Fresh install
DistroCodename: trusty
DistroVariant: ubuntu
DkmsStatus: nvidia, 346.35, 3.16.0-30-generic, x86_64: installed
GraphicsCard:
 NVIDIA Corporation GM107 [GeForce GTX 750 Ti] [10de:1380] (rev a2) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. Device [1043:84ac]
InstallationDate: Installed on 2015-02-20 (1 days ago)
InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150218.1)
MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.16.0-30-generic.efi.signed root=UUID=ea315497-1076-4f76-a2da-dc65caca572f ro quiet splash loglevel=0 vt.handoff=7
SourcePackage: mesa
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 07/09/2014
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: P2.10
dmi.board.name: H87 Pro4
dmi.board.vendor: ASRock
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrP2.10:bd07/09/2014:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnH87Pro4:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: To Be Filled By O.E.M.
dmi.product.version: To Be Filled By O.E.M.
dmi.sys.vendor: To Be Filled By O.E.M.
version.compiz: compiz 1:0.9.11.3+14.04.20150122-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.56-1~ubuntu2
version.libgl1-mesa-dri: libgl1-mesa-dri N/A
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx N/A
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Sat Feb 21 17:22:09 2015
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:

xserver.version: 2:1.16.0-1ubuntu1.2~trusty2

Revision history for this message
Peter Maciejko (corsseir) wrote :
Revision history for this message
Eden (edencaldas) wrote :

Yes. I can confirm. both these packages can't be installed: libgl1-mesa-dri:i386 libgl1-mesa-glx:i386

Revision history for this message
Eden (edencaldas) wrote :

Just to clarify my previous post. These packages can't be installed if you do a fresh install of Ubuntu 14.04.2. If you install Ubuntu 14.04 (the first iso that came out of this release) you can install the packages and steam as well. I just did this.

These are the packages I have installed even after a dist-upgrade and subsequent change of version to 14.04.2 in my /etc/issue

ii libgl1-mesa-dri:amd64 10.1.3-0ubuntu0.3 amd64 free implementation of the OpenGL API -- DRI modules
ii libgl1-mesa-dri:i386 10.1.3-0ubuntu0.3 i386 free implementation of the OpenGL API -- DRI modules
ii libgl1-mesa-glx:amd64 10.1.3-0ubuntu0.3 amd64 free implementation of the OpenGL API -- GLX runtime
ii libgl1-mesa-glx:i386 10.1.3-0ubuntu0.3 i386 free implementation of the OpenGL API -- GLX runtime

Revision history for this message
Chris Page (chris-page1980-d) wrote :

I have same issue I tried fresh install and same problem.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in mesa (Ubuntu):
status: New → Confirmed
Revision history for this message
Infektedpc (infektedpc) wrote :

this works as a work around sudo apt-get install libc6:i386 libgl1-mesa-dri-lts-utopic:i386 libgl1-mesa-glx-lts-utopic:i386

Revision history for this message
Peter Maciejko (corsseir) wrote :

Thank you a lot, I can play my steam games again, but still... When I can expect fix for this bug?

Revision history for this message
Nick Bagios (nickbagi) wrote :

Thank you Infektedpc it is work for me too.

Revision history for this message
Eric Goulet (eric-m-goulet) wrote :

I had 14.04 then 14.04.1 - I moved forward with HWE. Steam is now broken, but worked find before.

The suggestion in post #6 does not work for me:
sudo apt-get install libc6:i386 libgl1-mesa-dri-lts-utopic:i386 libgl1-mesa-glx-lts-utopic:i386
Reading package lists... Done
Building dependency tree
Reading state information... Done
libc6:i386 is already the newest version.
libgl1-mesa-dri-lts-utopic:i386 is already the newest version.
libgl1-mesa-glx-lts-utopic:i386 is already the newest version.
The following packages were automatically installed and are no longer required:
  linux-headers-3.16.0-30 linux-headers-3.16.0-30-generic
  linux-image-3.16.0-30-generic linux-image-extra-3.16.0-30-generic
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Revision history for this message
Eric Goulet (eric-m-goulet) wrote :

Somehow, the Steam client was removed during the HWE upgrade. This resolved it for me:
sudo apt-get install steam

Revision history for this message
brancoliticus (cristiach) wrote :

I have found a similar bug happening when installing Google Chrome, with a crash on startup of Google Chrome. I suspect the bugs may be related somehow. See https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1429137.

Revision history for this message
Peter Maciejko (corsseir) wrote :

After update libc:i386 has unmet dependencies too. Even sudo apt-get install steam doesn't work anymore. Shame on you that for so long time you can't fix this bug.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in steam (Ubuntu):
status: New → Confirmed
Revision history for this message
n0PxN0p (n0pxn0p) wrote :

Ubuntu 14.04.2 LTS updated to this minute, the bug is still present

Revision history for this message
Jim Buzaid (buzaidj) wrote :

Type this command into terminal and then launch Steam

sudo apt-get install libc6:i386 libgl1-mesa-dri-lts-utopic:i386 libgl1-mesa-glx-lts-utopic:i386

This worked for me

Revision history for this message
Michal Zubkowicz (michalzubkowicz) wrote :

Suggested by Jim Buzaid command doesn't work for me:

The following packages have unmet dependencies:
 libegl1-mesa : Depends: libgbm1 (>= 7.11~1) but it is not going to be installed
                Recommends: libegl1-mesa-drivers
 libgl1-mesa-glx-lts-utopic:i386 : Depends: libglapi-mesa-lts-utopic:i386 (= 10.3.2-0ubuntu1~trusty2) but it is not going to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

Revision history for this message
Eric Goulet (eric-m-goulet) wrote :

I made the HWE upgrade on a second machine as described here: https://wiki.ubuntu.com/Kernel/LTSEnablementStack

Steam broke on the second machine as well.

It wouldn't even let me install Steam. I had to remove, update, then install again. Then, once installed, I encountered the "Couldn't set up Steam data - please contact technical support" and fixed using what is described here: http://askubuntu.com/questions/470436/steam-cannot-set-up-steam-data

Revision history for this message
enboig (enboig) wrote :

Jim Buzaid solution worked for me AFTER doing HWE upgrade https://wiki.ubuntu.com/Kernel/LTSEnablementStack

Revision history for this message
darthsion (darthsion1990) wrote :

I have problems installing AMD Proprietary drivers due to this issue

Revision history for this message
HENRY Florian (bientotlaferme) wrote :

sudo apt-get install libc6:i386 libgl1-mesa-dri-lts-utopic:i386 libgl1-mesa-glx-lts-utopic:i386 and after sudo apt-get install steam work for me also
Steam was remove after HWE updgrade...

Revision history for this message
MatthiasA (themaze) wrote :

#6 worked for me. Thanks!

Revision history for this message
Michal Zubkowicz (michalzubkowicz) wrote :

Now It's working for me also.

Revision history for this message
Michał Zając (quintasan) wrote :

Unfortunately the bug is still here:
sudo apt-get install libgl1-mesa-glx:i386
yields:
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgl1-mesa-glx:i386 : Depends: libglapi-mesa:i386 (= 10.1.3-0ubuntu0.4)
                        Recommends: libgl1-mesa-dri:i386 (>= 7.2)
E: Unable to correct problems, you have held broken packages.

Nor #6 nor #15 worked here – Steam still complains about missing libGL.so.1

Revision history for this message
martindubois (martindubois) wrote :

Impossible to launch steam via Ubuntu Software Center (USC) on a fresh install of Ubuntu 14.04.2 64 bits.
Nota :
After try first launch, ubuntu give an update to steam and add a private ppa in the software updater !?

Revision history for this message
James Cain (ronnoc) wrote :

Not sure about Steam, but #6 above solves Chrome bug #1429137.

Revision history for this message
Zed (darkbroodzed) wrote :

I think it not Ubuntu bug but steam client bug, so i open ticket in steam support, mb thay make fix.

https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1424263/comments/15
also work for me.

Pavel (meatae)
Changed in mesa (Ubuntu):
assignee: nobody → Pavel (meatae)
assignee: Pavel (meatae) → nobody
Revision history for this message
Przemysław Kaczmarki (pakkpl) wrote :

Now worked: (fresh install of Ubuntu 14.04.3 64bit)

sudo apt-get install libc6:i386 libgl1-mesa-dri-lts-utopic:i386 libgl1-mesa-glx-lts-utopic:i386

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 indicator-bluetooth : Depends: unity-control-center but it is not going to be installed or
                                gnome-control-center but it is not going to be installed or
                                ubuntu-system-settings but it is not going to be installed
 libgl1-mesa-dri-lts-utopic:i386 : Conflicts: libgl1-mesa-dri
 libgl1-mesa-glx-lts-utopic:i386 : Depends: libglapi-mesa-lts-utopic:i386 (= 10.3.2-0ubuntu1~trusty2) but it is not going to be installed
 libqt5feedback5 : Depends: libqt5multimedia5 (>= 5.0.2) but it is not going to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

information type: Public → Public Security
Revision history for this message
martindubois (martindubois) wrote :

Fresh install ubuntu 14.03.3 64 bits...
I fail to install steam via http://store.steampowered.com/about/

Only install via synaptic is perfect.

Revision history for this message
Peter Maciejko (corsseir) wrote :

sudo apt-get install libc6:i386 libgl1-mesa-dri-lts-vivid:i386 libgl1-mesa-glx-lts-vivid:i386

This should help for now. First of all install these three packages and then try to install steam package from the steam website.

Changed in steam (Ubuntu):
importance: Undecided → Medium
Changed in mesa (Ubuntu):
importance: Undecided → Medium
Revision history for this message
Kaijudo (foulmouthelmo) wrote :

So is this bug still being worked on, or is there something I need to do?

information type: Public Security → Public
Revision history for this message
Tamlin (storyjesse-gmail) wrote :

Is the issue perhaps simply in the dependencies table?

21:44:40 jesse@Limbo:/tmp$ sudo aptitude why-not libgl1-mesa-dri:i386
p libgl1-mesa-dri-lts-vivid:i386 Provides libgl1-mesa-dri:i386
p libgl1-mesa-dri-lts-vivid:i386 Conflicts libgl1-mesa-dri:i386

Here we have a libgl1-mesa-dri-lts-vivid:i386 both providing AND conflicting with libgl1-mesa-dri:i386 it should conflict with libgl1-mesa-dri:amd64

Revision history for this message
Zed (darkbroodzed) wrote :

https://support.steampowered.com/view.php?ticketref=7888-AHNM-6793
Can anyone check and confirm that fix was done?

Revision history for this message
Marcus Sentry (thesentry) wrote :

The link to the Steam support ticket is useless, only you can see it. What does it say?

Revision history for this message
michael jones (bcmalloy) wrote :

mike@mike-desktop ~ $ sudo apt-get install steam -y
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 steam:i386 : Depends: libgl1-mesa-dri:i386
              Depends: libgl1-mesa-glx:i386
E: Unable to correct problems, you have held broken packages.

Revision history for this message
Roman Romanov (goblinroma) wrote :

I confirm the bug on a clean installation 14.04.4

Revision history for this message
Peter Maciejko (corsseir) wrote :

Since 14.04.4 this commands work for me very well:

sudo apt-get install \
 libc6:i386 \
 libgl1-mesa-dri-lts-wily:i386 \
 libgl1-mesa-glx-lts-wily:i386

Revision history for this message
Roman Romanov (goblinroma) wrote :

 sudo apt-get install libc6:i386 libgl1-mesa-dri-lts-wily:i386 libgl1-mesa-glx-lts-wily:i386
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libgl1-mesa-dri-lts-wily:i386 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  libgl1-mesa-glx-lts-wily

Package libgl1-mesa-glx-lts-wily:i386 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'libgl1-mesa-dri-lts-wily:i386' has no installation candidate
E: Package 'libgl1-mesa-glx-lts-wily:i386' has no installation candidate

Revision history for this message
Peter Maciejko (corsseir) wrote :

Do you have Ubuntu 32 or 64 bit?

corsseir@DTC0:~$ sudo apt install libgl1-mesa-dri-lts-wily:i386 libgl1-mesa-dri-lts-wily:i386 libc6:i386
Reading package lists... Done
Building dependency tree
Reading state information... Done
libc6:i386 is already the newest version.
libgl1-mesa-dri-lts-wily:i386 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Try this command:
sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386

Revision history for this message
Roman Romanov (goblinroma) wrote :

I have Ubuntu 64 bit

sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386

Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libgl1-mesa-glx-lts-wily:i386 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'libgl1-mesa-glx-lts-wily:i386' has no installation candidate
E: Unable to locate package libglapi-mesa-lts-wily

In my sources.list:

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://linux.psu.ru/ubuntu/ trusty universe
deb-src http://linux.psu.ru/ubuntu/ trusty universe
deb http://linux.psu.ru/ubuntu/ trusty-updates universe
deb-src http://linux.psu.ru/ubuntu/ trusty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://linux.psu.ru/ubuntu/ trusty multiverse
deb-src http://linux.psu.ru/ubuntu/ trusty multiverse
deb http://linux.psu.ru/ubuntu/ trusty-updates multiverse
deb-src http://linux.psu.ru/ubuntu/ trusty-updates multiverse

Revision history for this message
Peter Maciejko (corsseir) wrote :
Revision history for this message
Roman Romanov (goblinroma) wrote :
Download full text (3.2 KiB)

< https://www.dropbox.com/s/xm1svcm694sph46/repo?dl=0

All content of my sources.list:

# deb cdrom:[Ubuntu 14.04.4 LTS _Trusty Tahr_ - Release amd64 (20160217.1)]/ trusty main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://linux.psu.ru/ubuntu/ trusty main restricted
deb-src http://linux.psu.ru/ubuntu/ trusty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://linux.psu.ru/ubuntu/ trusty-updates main restricted
deb-src http://linux.psu.ru/ubuntu/ trusty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://linux.psu.ru/ubuntu/ trusty universe
deb-src http://linux.psu.ru/ubuntu/ trusty universe
deb http://linux.psu.ru/ubuntu/ trusty-updates universe
deb-src http://linux.psu.ru/ubuntu/ trusty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://linux.psu.ru/ubuntu/ trusty multiverse
deb-src http://linux.psu.ru/ubuntu/ trusty multiverse
deb http://linux.psu.ru/ubuntu/ trusty-updates multiverse
deb-src http://linux.psu.ru/ubuntu/ trusty-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://linux.psu.ru/ubuntu/ trusty-backports main restricted universe multiverse
deb-src http://linux.psu.ru/ubuntu/ trusty-backports main restricted universe multiverse

deb http://linux.psu.ru/ubuntu/ trusty-security main restricted
deb-src http://linux.psu.ru/ubuntu/ trusty-security main restricted
deb http://linux.psu.ru/ubuntu/ trusty-security universe
deb-src http://linux.psu.ru/ubuntu/ trusty-security universe
deb http://linux.psu.ru/ubuntu/ trusty-security multiverse
deb-src http://linux.psu.ru/ubuntu/ trusty-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu trusty partner
deb-src http://archive.canonical.com/ubuntu trusty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu trusty main
deb-src http://extras.ubuntu.com/ubuntu trusty main
deb http://archive.canonical.com/ trusty partner
# deb-src http://archive.canonical.com/ trusty partner
deb http://llvm.org/apt/trusty/ llvm-toolchain-trusty-3.8 main
#...

Read more...

Revision history for this message
Peter Maciejko (corsseir) wrote :

Just copy my source list for a while and try to install those packages.

Revision history for this message
Roman Romanov (goblinroma) wrote :

After copying content of sources list:

sudo apt-get install libc6:i386 libgl1-mesa-dri-lts-wily:i386 libgl1-mesa-glx-lts-wily:i386
Reading package lists... Done
Building dependency tree
Reading state information... Done
libc6:i386 is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgl1-mesa-glx-lts-wily:i386 : Depends: libudev1:i386 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Revision history for this message
Brian Murray (brian-murray) wrote :

If you installed steam from here, http://store.steampowered.com/about/, then on first run it tries to install 'libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libc6:i386'. If you install the appropriate packages for your HWE stack first, e.g. sudo apt-get install libgl1-mesa-dri-lts-wily:i386 libgl1-mesa-glx-lts-wily:i386, then you can successfully run steam. To find out what HWE stack you have installed you can use the following command:

dpkg -l | grep ii.*-lts

Regardless, this (the steam application manually trying to install packages) is not something we the developers of Ubuntu can fix so I'm setting this to Invalid.

Changed in mesa (Ubuntu):
status: Confirmed → Invalid
Revision history for this message
Brian Murray (brian-murray) wrote :

This is not an issue with the version of steam in the Ubuntu archive only with the .deb file provided by Valve.

Changed in steam (Ubuntu):
status: Confirmed → Invalid
summary: - Broken dependencies
+ steam deb file isn't aware of HWE stacks
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers